1. Check out our companion app, Forums for Android! Download from Google Play

General problem AFTER 2.1 update.

Discussion in 'Android Devices' started by sfkna, May 21, 2010.

  1. sfkna

    sfkna New Member
    Thread Starter
    5

    May 21, 2010
    2
    0
    5
    phone: HTC Droid Eris.

    okay, so before i got the 2.1 update my phone has been really laggy. texting was so frustrating that i wanted to just throw my phone to the wall. but after i did get the 2.1 update, my phone worked perfectly..till now. now it's scrolls down on it's own while i'm texting, browsing the web, or using an app. i'm getting all frustrated again and i don't understand what the problem is. i take very good care of my phone. i treat it as my baby :p

    anyways in portrait mode, it'll scroll down and highlight random links that i don't even want. then in landscape mode it'll scroll the to the right and also highlight links. all this happening while i'm NOT touching the screen.

    is anyone else having this problem? and is there a way to fix this?
     

    Advertisement

  2. xx_bishop_xx

    xx_bishop_xx Well-Known Member
    163

    Dec 18, 2009
    1,311
    173
    163
    Texas
  3. Kevkelsar

    Kevkelsar Well-Known Member
    43

    Jan 11, 2010
    394
    27
    43
    Sounds like something to do with your trackball. That's what happens when you use your trackball to navigate through screens. Are you, by chance, bumping your track ball while texting?
     
  4. wpetering

    wpetering Member
    16

    Mar 10, 2010
    17
    1
    16
    Dayton, OH
    I think two possible answers that you will get back include:
    - uninstalling apps that you have installed recently (prior to the problem)
    - Doing a factory reset

    I did a factory reset, that did help and i uninstalled Dolphin HD which also seemed to help. But it could all be coincidental.
     
  5. Jmtegra

    Jmtegra Well-Known Member
    58

    Feb 28, 2010
    338
    12
    58
    Pensacola, FL
    Search the forum for how to clean your track ball. Im pretty sure thats your problem.
     
  6. xx_bishop_xx

    xx_bishop_xx Well-Known Member
    163

    Dec 18, 2009
    1,311
    173
    163
    Texas
    Perhaps, but possibly not help the lag.
     
  7. sfkna

    sfkna New Member
    Thread Starter
    5

    May 21, 2010
    2
    0
    5
    i've tried the factory reset. worked for couple of days only.
    i don't use the trackball AT ALL. i'm always touching the screen. i've also tried cleaning the track ball just to make sure.

    i don't have the problem with the lags. that was before the update.
     

Share This Page

Loading...