1. Download our Official Android App: Forums for Android!

Support problem after flashing new firmware

Discussion in 'Android Devices' started by Alonzzo2, Mar 19, 2010.

  1. Alonzzo2

    Alonzzo2 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    106
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    106
    3
    36
    Hi

    ive flahsed the (relatively) new JB2 using odin - included the ops file and edited the i7500_XXJB6.tar file to remove cache.img file (did it using 7zip).
    this is the log of the flash with odin multi downloader 3.95:

    <1> Added!!!
    <1> Detected!!!
    <2> Added!!!
    <2> Detected!!!
    <2> odin mode.. check platform verification.
    <2> START!!!
    <2> odin mode.. do file mapping..
    <2> check download environment.
    <2> amss download..
    <1> e - dll cannot open the usb serial port. code: 2
    <1> Delete Comm3engine
    <2> 1/4 Finished.
    <2> kernel download..
    <2> 2/4 Finished.
    <2> system download..
    <2> 3/4 Finished.
    <2> recovery download..
    <2> 4/4 Finished.
    <2> reset pda..
    <0> Started Timer
    <2> Close serial port and wait until rebooting.
    <2> PASS!!!
    <0> Killed timer
    <1> Detected!!!
    <3> Added!!!
    <3> Detected!!!
    <3> Disconnected!!!

    after the PASS message i rebooted the phone (took out the battery)
    and now , about 10 minutes after i turned on the phone, the phone shows me a samsung logo, with blue backlight flashing, and every couple of seconds the screen turns off and then back on to the flashing samsung logo.

    what the hell did i do wrong?

    is it the "e - dll cannot open the usb serial port. code: 2" part?
    cause ive noticed odin detected my phone twice - in ports 13 and 18, and it seems like it tried accessing the phone using port 13, failed, and then used port 18.

    i really need your help guys... thanks!
     

    Advertisement

  2. gie62001

    gie62001 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    269
    Joined:
    Aug 2, 2009

    Aug 2, 2009
    269
    25
    43
    UK
    put the phone into recovery mode (use sticky for info how to do it). or start reading thread about how to flash jb2 as many of us had the same problem with phone not going anywhere after flashing samsung logo. ok?
    i know it will work just forgot combination of buttons to advise you how to do recovery :)
     
    Alonzzo2 likes this.
  3. Alonzzo2

    Alonzzo2 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    106
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    106
    3
    36
    what can i do after im in recovery mode? (vol down+call+end)
    i know i can reflash drakaz's recovery image in fastboot mode, but will it do any help?

    i really need your help, my phone is quite dead...
     
  4. peko70

    peko70 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    Feb 27, 2010

    Feb 27, 2010
    17
    0
    15
    when put the phone in fast boot mode push immediately volume down+ok+unlock and hold that until the mode dowload, flash your phone again.
     
  5. Alonzzo2

    Alonzzo2 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    106
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    106
    3
    36
    i reflashed the old II5.
    the problem still existed - the android logo kept flashing and nothing happened.
    then i started in recovery mode, and pressed menu. the phone reset itself (or i did it, dont remember) and the boot was successful.

    now i reflashed JB2 again - and it worked.
    weird, but as long as it works...

    Thanks gie62001!
     
  6. mrqs

    mrqs Android Expert
    Rank:
    None
    Points:
    128
    Posts:
    1,446
    Joined:
    Sep 28, 2009

    don't do that; let the phone boot by itself (it should do that after a flash)

    if it doesn't boot by itself after a reasonable amount of time, then take out the battery and try flashing again
     
  7. Electroz

    Electroz Member
    Rank:
    None
    Points:
    16
    Posts:
    37
    Joined:
    Feb 19, 2010

    Feb 19, 2010
    37
    6
    16
    I had this issue as well, So I went into Drakaz Recovery and did the "Wipe data/factory reset" option. When that was finished the new firmware booted up just fine. So it seems to me that this new firmware doesn't ALWAYS like the data information from JB2/6.
     

Share This Page

Loading...