1. Download our Official Android App: Forums for Android!

General problem after installing custome rom

Discussion in 'Android Devices' started by charlesjoseph, Sep 16, 2012.

  1. charlesjoseph

    charlesjoseph Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 16, 2012

    Sep 16, 2012
    2
    0
    5
    i flashed a custom rom on my phone and since then, my phone got stuck with start up and can't boot to recovery. what can i do to fix this? btw. i'm a newbie to this flashing stuff. i flashed jellyblast v3
     

    Advertisement

  2. gtui008

    gtui008 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Oct 14, 2012

    Oct 14, 2012
    2
    0
    5
    I think You justh ave to be patient... it takes time to load up.
     
  3. nightwing90

    nightwing90 Well-Known Member
    Rank:
    None
    Points:
    68
    Posts:
    103
    Joined:
    Mar 10, 2012

    Mar 10, 2012
    103
    105
    68
    Male
    Official Tester In Hyperion Rom Project in XDA
    Kerala,India
  4. aazzeemm

    aazzeemm Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Oct 16, 2012

    Oct 16, 2012
    4
    0
    5
    Hi all :)

    Guyz i have galaxy y and i need to use skype and other internet calling facility but it does not really work good on galaxy y in network data mode, but in wifi its good. So in hope to overcome this problem i installed JellyBlastV3 but problem is still here and my battery is draining 100% to 10% within 5 to 6 hours.

    Please suggest
    1. Is there any way to improve network data problem on galaxy y
    2. Should i remove custom rom and install default if yes
    3. How can i install default OS.

    Its too much of questions :), but i really appreciate your effort. thanks
     

Share This Page

Loading...