1. Download our Official Android App: Forums for Android!

Root Problem after installing kernels

Discussion in 'Android Devices' started by ChryzaorFlux, Jul 31, 2011.

  1. ChryzaorFlux

    ChryzaorFlux Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    73
    Posts:
    418
    Joined:
    Jun 4, 2011

    Jun 4, 2011
    418
    84
    73
    Male
    n/a
    Earth
    After installing these zip file "0050_htc_froyo_2.2_orginal_kernel_v2.zip" & "0055_oc_kernel_2.6.32_v8.zip", from XDA developers site (link HERE)
    1) I have had a problem with my phone, i changed the processing speed using SetCPU to 786MHz, then I had a bootloop, so i did a restore to get out of it

    2) I just installed "0050_htc_froyo_2.2_orginal_kernel_v2.zip" and even though i changed my processing speed to 580MHz, its drops to 245MHz

    Has anyone had this problem??
    Am I doing something wrong??
    Can anyone provide a step-to-step guide (so i am certain to have 786MHz running)??
    Btw does anyone have a working kernel and rom to lend me?
    Could you also quickly guide me on installation, im new to rooting ive read up on stuff but a little help would be great

    Thnx
    Kid_android

    *After a few mins*
    2) Ok, i "attempted" disabled perflock and it seems like it did the trick

    *Next day*
    2) My processing speed went back to 245MHz, so i guess the attempt of disabling perflock wasnt successful in solving my problem

    *After a few days*
    2) I tried to disable perflock using SetCPU again, looks like my set speed is stuck to it :) still need a compatible 600MHz+ kernel though

    *3/8/2011*
    Ok ive read up again and i think i may have installed two kernels at the same time which caused my phone to act weird, so i'm just going to install "0055_oc_kernel_2.6.32_v8.zip" and see what happens

    I have solved this problem, if anyone needs help feel free to comment
     

    Advertisement

Tags:

Share This Page

Loading...