1. Are you ready for the Galaxy S20? Here is everything we know so far!

Problem after root with 3.2.1

Discussion in 'Android Devices' started by MPD302, Nov 4, 2010.

  1. MPD302

    MPD302 Lurker
    Thread Starter

    Ok, Yes.. I am the new guy, and yes I have a problem. Up until today, I really did not do anything out of the ordinary with my EVO. Today I used unrEVOked 3.2.1 and successfully rooted the phone.

    Problem: After I did, I cannot download anything (ie: wireless tether) from the Market. Several restarts and browsing for answers led me to a thread where someone suggested launching Google Talk. I did, and it would not sign in. So, this all happened while working the midnight shift.

    I get home, activate WiFi on my EVO and whala, I can now start talk, and can download from the Market. But once I stop using WiFI, this goes away. I did try to look this up, but the only responses that I kept seeing time and time again, was that people were being told that it was not the phone, it was the market. I have disproved that to this point. Cuz once I turn WiFi on, I can download from the Market. It is some kind of problem with my radio, and I dont know what it is. Any and all suggestions are welcome. Thanks in advance.


    1. Download the Forums for Android™ app!


  2. wake69

    wake69 Android Expert

    can you make and receive texts and phone calls? what about mms texts? it could be your radios. try updating your profile and prl and see what happens
  3. wrapkgb

    wrapkgb Android Expert

    I would just flash a rom over the stock rom. That should fix your probs!
  4. Munnarg

    Munnarg Well-Known Member

    Update your profile so your account is provisioned again for mobile access.
  5. novox77

    novox77 Leeeroy Jennnkinnns!

    The term you were looking for is voila. k, that's my grammar troll post for the day.
  6. wrapkgb

    wrapkgb Android Expert

    Haha that's going down as the funniest post of the week!
  7. MPD302

    MPD302 Lurker
    Thread Starter

    You would be absolutely correct coming from a normal person. However, I speak red neck a lot, a Whala works. LOL. That is very funny because I do that a lot at work. I am the consummate grammar police.
  8. MPD302

    MPD302 Lurker
    Thread Starter

    Ok folks, thank you for your replies. An update:

    I did do the profile update, PRL update, restart, and... Nothing.

    After which, I was able to launch and successfully log in via Google Talk. That seemed to fix the problem and I can now download via the Market again. So, for some reason, after the PRL and Profile update, a log in to Google talk was necessary for me.

    Noob Note: Thank you to everyone who bothered to take time out of what I am sure was a busy day and post to my request. The bedrock of a good forum is users that take time to help. I was really afraid, being a noob with only one post, that I would be tortured. My hat is off to you for nothing but professional help.

    I just may have found a new favorite spot on the net. Thanks Again.
  9. Mr. Ed

    Mr. Ed Extreme Android User

    thanks for updating us on what you found to fix the issue. I am still confused on why this is an issue on some phones...and then others of us that don't even have gtalk installed are having no issues. Beats me...glad you have it working!!!!!
  10. novox77

    novox77 Leeeroy Jennnkinnns!

    Google Talk is also known to be a huge battery hog if you happen to leave yourself signed in and/or have it auto-sign you in. Make sure auto-sign-on is disabled and that you manually log out before exiting the app.
  11. MPD302

    MPD302 Lurker
    Thread Starter

    Well folks, it seems that this issue is not solved. At random times, I am having the same problem. I try to work through the steps that got it solved the first time, and nothing.

    Currently I am not able to view web pages, download from Market, or launch Talk unless I am on WiFi. I am anxiously awaiting someone who knows how to debug this issue to experience it so that I can get a permanent solution.
  12. wrapkgb

    wrapkgb Android Expert

    Have you tried flashing a different rom to see if that alleviates the problem?
  13. MPD302

    MPD302 Lurker
    Thread Starter

    No I have not. I did not want to add another layer to the problem to further complicate it. If you think that may do the trick... I will certainly try it. It just baffles me though, because it is intermittent.

    As I type this message, the phone has "fixed itself", and I am back to fully functional. I have not been able to isolate a particular even that triggers the issue.

    What ROM would you suggest I use? I know there are a lot of them out there. Am open to suggestions. Thanx
  14. wrapkgb

    wrapkgb Android Expert

    It wont layer the problem. For whatever reason it seems like there is a problem with the current stock rom. When you flash a new rom it will not "layer", it simply replaces the current rom you are running. And it should do the trick. I have seen some people have problems with the stock rooted rom after rooting with unrevoked. Not sure why so who knows... any ways flash a new rom and go from there!

    If you want to stay completly stock flash this rom
    ♠♠♠[SteelROM]♠♠♠ UPDATED 10/27 v3.30.651.2 │Rooted│ DeOdexed RevH - xda-developers

    Or if you want something a little different flash fresh. It still has sense just a little different, and is pretty snappy.
    [ROM] 10/28/10 | Fresh Evo | New OTA Base + MMS Tweaks + App Updates - xda-developers

    I prefer Fresh over the stock HTC sense look. And I have never had a problem with it!

    Like I said before flash a new rom and you should be good to go. Just remeber when you do to wipe data, cache and dalvik and you should be fine.
  15. MPD302

    MPD302 Lurker
    Thread Starter

    I will give it a try. Thanks again to everyone for the advice.

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date

Share This Page