1. Download our Official Android App: Forums for Android!

Problem after using SDMaid

Discussion in 'Android Apps & Games' started by rweeyums, Dec 27, 2012.

  1. rweeyums

    rweeyums Newbie
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    14
    Joined:
    Dec 11, 2012

    Dec 11, 2012
    14
    2
    36
    Female
    Florida
    I have a ZTE warp rooted and installed the SD Maid. I did something I shouldn't have (I guess) and now my music won't work, my camera doesn't work and I have random "the process android.process.media has stopped unexpectedly, please try again". Not sure what to do :thinking: Help please!
     

    Advertisement

  2. RyanB

    RyanB Distributor of Awesome
    Rank:
    None
    Points:
    103
    Posts:
    833
    Joined:
    Jul 14, 2012

    You're likely better off asking this in the sub-forum for your device. That being said, can you elaborate on what SD Maid is and does?
     
  3. jefboyardee

    jefboyardee Android Expert
    Rank:
     #69
    Points:
    423
    Posts:
    5,526
    Joined:
    Jan 18, 2011

    Jan 18, 2011
    5,526
    1,785
    423
    I snooped and found: SD Maid - System cleaning tool
    A maid for your android, to regain precious memory and keep it clean & tidy. THIS APP IS INTENDED FOR ROOTED DEVICES! Without root, functionality is limited as SD Maid won't have access to all necessary directories. This is a powerful tool! Use at own risk!
     
    Crashdamage and RyanB like this.
  4. RyanB

    RyanB Distributor of Awesome
    Rank:
    None
    Points:
    103
    Posts:
    833
    Joined:
    Jul 14, 2012

    Alright, I have a pretty decent idea of the app's purpose. OP, you're finding that error message on all media? Perhaps did you delete some system files, that it may have misidentified? If that's the case, you're rooted and can replace when you deleted. If you don't know what you're missing, I'd recommend wiping and reinstalling the ROM (or a new one), as that'll start you fresh.
     

Share This Page

Loading...