1. Download our Official Android App: Forums for Android!

Problem connecting to wifi!?

Discussion in 'Android Devices' started by mikelting, Jul 12, 2010.

  1. mikelting

    mikelting Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jul 12, 2010

    Jul 12, 2010
    2
    0
    5
    Hi, I know there are many posts about this already but the solutions on these pages do not work for me.

    When my wifi scans on my HTC hero my router is not picked up (even though im sitting right next to it). I also tried adding it myself and when I had completed that it just says "not in range, remembered" or something.

    Based on the solutions on other pages, my Regulatory Domain is on 11. (the only other option being 13)

    Other solutions involved doing something with the router, but I have no clue how to do that.
    So detailed answers please?
    Thankyou! :p:p
     

    Advertisement

  2. mikelting

    mikelting Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jul 12, 2010

    Jul 12, 2010
    2
    0
    5
  3. Slug

    Slug Check six!
    Moderator
    Rank:
    None
    Points:
    2,043
    Posts:
    20,551
    Joined:
    Aug 1, 2009

    Aug 1, 2009
    20,551
    16,993
    2,043
    Male
    Mobile phone retail
    Inverness, UK
    As you're in the UK, you should be using the "13" option to match the number of available wireless channels.

    That depends purely on your router; each manufacturer has their own way of doing things. The first things to check are that the router is operating in the correct mode (either 802.11g or mixed b/g), broadcasting its SSID and using a valid channel (1-13).What's the make and model?
     
Tags:

Share This Page

Loading...