1. Are you ready for the Galaxy S20? Here is everything we know so far!

Problem connecting with Kies

Discussion in 'Android Lounge' started by sergeantlucky, Apr 17, 2012.

  1. sergeantlucky

    sergeantlucky Lurker
    Thread Starter


    I posted this thread on the Samsung Galaxy S2 forum, but i didn't know where it would be more relevant to be posted on.

    Phone : Samsung Galaxy S2 with Android version 2.3.3
    Computer : Mac OS X 10.7.3
    if you need more information ask me, I really want to solve this problem.

    So my problem is that I can't connect my phone to Kies ... it only shows the "connecting" sign and stays there for a long time without getting connected. I updated Kies earlier this week and my phone got connected, but now it wont. I tried using a different usb cable and it still didn't work. I event reinstalled Kies and its drivers and it still didnt work.

    Maybe it could be related to the fact that I had spams ads from the "Bartender" app that i unfortunately clicked on. It brought me up to a searchmobileonline website that I closed very fast. It also made an icon on my home screen that looks like a magnifying glass on a blue background. I putted that icon in the trash. I noticed later on that the homescreen of my internet was changed to that website. I reseted to default my internet and cleared my cache, my cookies, my history and my data form. Nothing showed up after until this morning after I installed "Brightest Flashlight Free" and accepted the form at the beginning that I unfortunately didnt read ! After that I went on my internet and the same problem was there ... i reseted it to default and cleared everything. Nothing showed up since.

    I also tried to do it on my Bootcamp with Kies for Windows and it still didn't work ... But Kies Air works.

    Please help me ! It would be so much apreciated

    1. Download the Forums for Android™ app!


  2. dpward

    dpward Lurker

    On both a MAC and Windows 7 Machine kies will not connect to my S2 - a wifi connection works but doesn't offer a firmware update. I tried all the suggestions mentioned with debug mode, secret USSD code etc and nothing works. Resorted to sending the phone back to Samsung. Really angry as the phone is good and Samsung should be able to sort something as basic as USB connectivity to a computer!

Share This Page