1. Check out our app, Forums for Android! Download and leave feedback here!

General Problem during factory reset.

Discussion in 'Android Devices' started by immerume2, Jun 11, 2010.

  1. immerume2

    immerume2 Member
    Thread Starter
    36

    Jun 11, 2010
    15
    1
    36
    Hebron, KY
    had this going in another thread and decided against hijacking that poll thread.

    I decided to factory reset my phone. I did the power off, hold volume down and power up at the same time. I got a menu from that and selected "clearstorage". It went to a screen with a pic of my phone and a red trianlge with an exclamation point through it.

    It has been like this for about 1 hour now. I am afraid to take the battery off now though. The buttons are not responding. Is this just something to wait out, anyone ever seen this before? Should I just bite the bullet and pull it? Just advise not holding anyone accountable for what happens next. Thanks.
     

    Advertisement

  2. BeastMD

    BeastMD Well-Known Member
    58

    Feb 11, 2010
    153
    18
    58
    I did that and after my eris would never come back. Had to get a replacement from Verizon.
     
  3. immerume2

    immerume2 Member
    Thread Starter
    36

    Jun 11, 2010
    15
    1
    36
    Hebron, KY
    So I grew a pair and popped the battery off... after I put it back on and turned it on nothing had changed on the phone at all. Going to try the settings privacy restore steps now instead now. Will post results.
     
  4. immerume2

    immerume2 Member
    Thread Starter
    36

    Jun 11, 2010
    15
    1
    36
    Hebron, KY
    it took about 5 minutes to reboot but all is well now. Thanks for the help in the other thread.
     
  5. Good to see it resolved, immerume.
     

Share This Page

Loading...