1. Are you ready for the Galaxy S20? Here is everything we know so far!

problem flashing my droid to 2.0.1

Discussion in 'Android Devices' started by antisomnic, May 26, 2010.

  1. antisomnic

    antisomnic Lurker
    Thread Starter

    I upgraded my Droid a while back to 2.1 and I've decided I want to root it now because I got a WiFi iPad and I think it would be nice to use my Droid as a wifi hotspot. I followed some instructions on another site and I've installed the USB Drivers, RSD Lite, and I have the ROM file for 2.0.1. As soon as I get my Droid to the bootloader my PC will not recognize it anymore. What am I doing wrong? It works fine when it's booted regularly. Thanks in advance.
     


  2. ai3rocks57

    ai3rocks57 Lurker

    Im pretty sure you hold up on the dpad before you power up. Then your pc should find it instantly.
     
  3. Fadelight

    Fadelight Android Expert

    You never mentioned what OS you are using, but I am going to take a stab at it and guess you are on a 64bit system. Of the many of us that have tried to use RSD Lite on a 64bit PC, only one person that I know of has gotten it to work. After 3 hours of fighting with it, I just used my laptop (32bit W7) and it worked fine.
     

Motorola Droid Forum

The Motorola Droid release date was November 2009. Features and Specs include a 3.7" inch screen, 5MP camera, 256GB RAM, processor, and 1400mAh battery.

November 2009
Release Date
0
Reviews
Loading...

Share This Page

Loading...