1. Are you ready for the Galaxy S20? Here is everything we know so far!

Problem Flashing SPRecovery

Discussion in 'Android Devices' started by emueller2001, Aug 4, 2010.

  1. emueller2001

    emueller2001 Lurker
    Thread Starter

    I am rooting my new Droid (the last one that I had rooted was stolen) and I am trying to flash SPRecovery using RSD Lite. The process went fine and RSD now says to manually power up the phone. The phone rebooted but got stuck on the Motorola logo. It's been stuck there for ten minutes or so. Do I have a problem? Is there anything I can do to unfreeze the boot up? Thanks!

    --Erik

    P.S. turns out my battery was pretty low when I started messing with RSDLite. I'm not sure how low, but certainly under 50%. I have it charging at the wall now, so hopefully that fixes it.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. vincentp

    vincentp Android Expert

    If it doesn't fix it, see if you can boot into SPRecovery directly without booting up the entire phone, just as a test. Hold the "X" button and the "Power" button to boot into recovery when starting the phone up. If something went wrong, you may have to reflash the SBF.
     
  3. emueller2001

    emueller2001 Lurker
    Thread Starter

    That worked! I was able to boot to SPRecovery and I ran update.zip. When it rebooted, I got the Moto screen again. Any ideas? Thanks.

    --Erik
     
  4. chevy*tough

    chevy*tough Newbie

    looks like u will have to flash your stock sbf back on your phone and see if that works.
     
  5. OMJ

    OMJ Bazinga

    Were you on 2.1 or 2.2 when you flashed the SPRecovery sbf file?
     

Motorola Droid Forum

The Motorola Droid release date was November 2009. Features and Specs include a 3.7" inch screen, 5MP camera, 256GB RAM, processor, and 1400mAh battery.

November 2009
Release Date
0
Reviews
Loading...

Share This Page

Loading...