1. Are you ready for the Galaxy S20? Here is everything we know so far!

problem in my new samsung s3

Discussion in 'Introductions' started by vjay7074, Aug 23, 2012.

  1. vjay7074

    vjay7074 Lurker
    Thread Starter

    while making a call or receving a call i receive the msg,wivh say
    unfortunately process.android.com has been stopped.
    after wch the phone gets hanged and there is no network for 5 to 6 sec.
    also tried to update the software and also formated the phone ,than also pbl is not solved.
    any 1 who knws what the pbl is
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Unforgiven

    Unforgiven ...eschew obfuscation...
    Moderator

    Welcome to Android Forums vjay7074.:)

    I'm sorry to hear about your problems with your new S3.:(

    You could check in with your fellow device owners here (Samsung Galaxy S3 - Android Forums) and see if they can offer any advice.
     
  3. DonB

    DonB ♡ Truth, Justice and the American Way !! ♡ ™
    Moderator

    Also simply try a reboot, that should resolve the issue, welcome to the site
     
  4. Rush

    Rush {<>}~{<>}

    Welcome to the forums. Glad to have u join us... vjay7074. ;)
     
Loading...

Share This Page

Loading...