1. Check out our app, Forums for Android! Download and leave feedback here!

Support Problem mounting on a Mac

Discussion in 'Android Devices' started by BOOGIE_BOTZ, May 29, 2010.

  1. BOOGIE_BOTZ

    BOOGIE_BOTZ Well-Known Member
    Thread Starter
    16

    May 29, 2010
    65
    2
    16
    Hey everyone! I'm new here and I did a search but could not find this solution. When I try to mount my Moment to my Mac, it would show up as a connected USB device. However, no more than 30 secs later, the phone would eject itself and restart, losing the connection. Is this a known issue? How do I fix this error? I have USB debugging checked and stay awake checked (and unchecked, still having issue). Any help would be greatly appreciated :)

    EDIT: Just got off the phone with a girl from tech support and apparently she "confirmed" with her colleagues that 2.1 is not officially supported yet by Mac. Do I smell BS because it definitely smells like something she just pulled outta her butt.
     

    Advertisement

  2. thepinkc

    thepinkc Well-Known Member
    38

    Dec 28, 2009
    174
    13
    38
    New York, NY
    I can use my phone just fine on my Mac. Have you tried rebooting your phone?

    Do you have any automount apps?
     
  3. BOOGIE_BOTZ

    BOOGIE_BOTZ Well-Known Member
    Thread Starter
    16

    May 29, 2010
    65
    2
    16
    That's what I'm thinking it can't be a compatibility issue because it can already be mounted, it just restarts on its own after mount. I'm gonna try to do a whole wipe tomorrow morning once I find the MSL number (reset the radio and everything with ##786#), followed by a factory reset. Let's hope it works, would really hate having to visit a sprint repair center.
     

Share This Page

Loading...