1. Are you ready for the Galaxy S20? Here is everything we know so far!

Problem running the code in Eclipse

Discussion in 'Android Development' started by freaky, Jan 4, 2010.

  1. freaky

    freaky Lurker
    Thread Starter

    Hi
    I created a simple android project in eclipse3.3 europa and android sdkk 2.0.1.
    When i execute the project for the first time, it runs successfully but when i execute the same code second time, it gives the clock on the emulator instead of displaying the project view.
    Am i missing some setting on eclipse ??

    thanks in advance.
     


  2. eclipsed4utoo

    eclipsed4utoo Android Enthusiast

    When executing the code the second time, are you doing it on the same device/emulator as you did the first time?
     
  3. freaky

    freaky Lurker
    Thread Starter

    I tried running it in a new instance as well as the same instance but app did not appear on screen. Clicking on menu button runs the app but app doesnt appear directly on emulator.
     
Loading...
Similar Threads - Problem running code
  1. varamilc
    Replies:
    4
    Views:
    88
  2. varamilc
    Replies:
    7
    Views:
    406
  3. PDX_Dragon
    Replies:
    0
    Views:
    307
  4. callmefishmael
    Replies:
    4
    Views:
    178
  5. jtrevor0470
    Replies:
    4
    Views:
    417
  6. shlomitu
    Replies:
    1
    Views:
    217
  7. ElnurMM
    Replies:
    6
    Views:
    8,029
  8. Krishakrishii
    Replies:
    0
    Views:
    5,243
  9. Krishakrishii
    Replies:
    0
    Views:
    854
  10. Mordecai
    Replies:
    3
    Views:
    2,047

Share This Page

Loading...