1. Download our Official Android App: Forums for Android!

Apps Problem starting the virtual machine

Discussion in 'Android Development' started by glennzw, Jul 19, 2010.

  1. glennzw

    glennzw Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 19, 2010

    Jul 19, 2010
    1
    0
    5
    Hello Androiders,

    I'm quite keen to jump onto the Android bandwaggon and get some dev-ing done. I'm having a bit of trouble getting going though. I've read a few tutorials, and think I'm doing everything right, but perhaps I've missed something. After installing the Anroid sdk et al, I can't seem to get the VM to start. In tutorial's like this one:

    http://androidforums.com/developer-101/2321-installing-eclipse-android-sdk-ubuntu-8-04-8-10-a.html

    it mentions that starting the VM the first time will "will take *much* longer than usual to start up" and suggests anywhere from 30 minutes to an hour. After 16 hours, mine still hadn't started :(

    Here's some info on my system:

    Java version: 1.6.0_20
    Eclipse version: 3.2
    Ubuntu version: 8.04
    Kernel version: 2.6.24-26-generic
    Android SDK version: 1.6
    Android platform version: 2.2

    I'm stuck staring at this screen: http://is.gd/dyySb

    Any help would be greatly appreciated!

    Best,
    Glenn
     

    Advertisement

  2. jonbonazza

    jonbonazza Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,930
    Joined:
    Jul 13, 2010

    Jul 13, 2010
    1,930
    457
    163
    Male
    What does the consol window say?
     
  3. cp1

    cp1 Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    375
    Joined:
    Apr 30, 2010

    Apr 30, 2010
    375
    35
    53
    Did you create the AVD (specify the android version, SD card space, etc?)
    Did you click Run as Android Application? (Not Java application, or Junit test or whatever the other options are?)
     

Share This Page

Loading...