1. Check out our app, Forums for Android! Download and leave feedback here!

Problem trying to install 2.1....

Discussion in 'Android Devices' started by kobyjd, May 21, 2010.

  1. kobyjd

    kobyjd Active Member
    Thread Starter
    15

    Jan 5, 2010
    38
    0
    15
    Ok so i have a mac, and i am running parallels. I have connected my phone to the virtual machine, and am currently trying to install the 2.1 upgrade. It has been about 30 minutes and it still says 0% at erasing user data. Bu the dots are still moving as if it is working, just nothing has happened otherwise... I have not touched the phone or cord or anything of the like....is this normal? The phone itself just shows the HTC logo with a black background like it does on startup. Im worried. I have all my texts/pictures/apps/contacts backed up already, but should i just let it sit like this overnight or what....
     

    Advertisement

  2. ronbien

    ronbien Well-Known Member
    53

    Apr 23, 2010
    215
    47
    53
    Normal install of the official 2.1 are reported to take 10-15 minutes total.
    Hope this helps.
    Good Luck!
     
  3. kobyjd

    kobyjd Active Member
    Thread Starter
    15

    Jan 5, 2010
    38
    0
    15
    I know its supposed to take 10-15, but it has already been over 30 and it is still on 0%, so idk what i should do
     
  4. JD_from_da_80s

    JD_from_da_80s Well-Known Member
    63

    Apr 14, 2010
    203
    38
    63
    40
    If you have time to kill, take it to a Sprint store & let them do it. Got mine back in less than an hour.
     
Tags:

Share This Page

Loading...