1. Download our Official Android App: Forums for Android!

Support Problem trying to upgrade to ICS

Discussion in 'Android Devices' started by Ferius, Jun 29, 2012.

  1. Ferius

    Ferius Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 29, 2012

    Jun 29, 2012
    1
    0
    5
    Hey guys, I've been having this problem while trying to upgrade my Galaxy S2X through Kies while connected with this USB cord. It gets to the screen where it says "Downloading firmware update" but before it goes anywhere a message saying that it has stopped working pops up and gives me this series of error codes:

    Problem Event Name: CLR20r3
    Problem Signature 01: sgh-t989d.exe
    Problem Signature 02: 11.11.30.1
    Problem Signature 03: 4ed57ddf
    Problem Signature 04: mscorlib
    Problem Signature 05: 4.0.0.0
    Problem Signature 06: 4ba1da6f
    Problem Signature 07: 2d4
    Problem Signature 08: 4f
    Problem Signature 09: System.ArgumentOutOfRange
    OS Version: 6.1.7601.2.1.0.256.1
    Locale ID: 1033
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

    Anyone know what might be the problem here?
     

    Advertisement

  2. Rxpert83

    Rxpert83 Dr. Feelgood
    Rank:
     #12
    Points:
    1,953
    Posts:
    17,941
    Joined:
    Aug 30, 2011

    Aug 30, 2011
    17,941
    13,153
    1,953
    Male
    Graduate Student
    MN
    I'm not sure if your phone is rooted or not, but I have gone ahead and moved you to the galaxy S2x forums where you can get device specific advice
     
  3. mikeyprecise

    mikeyprecise Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Sep 29, 2012

    Sep 29, 2012
    3
    0
    5
    Hello, Thanks for taking the time to read this. Im having a problem with my SMS text messages for a little over a week now. I cannot send or recieve text messages. This problem started happening about 30 mins to an hour after i first put in my sim card. Since then ive tried to do a hard reset, and Ive asked mobilicity to reset the phone network settings, none have worked. By the way i have a Samsung Galaxy S2x SGH-T989D from Telus but its working with Mobilicity. I can use my data, and phone, gps, internet everything works but the text messages. And I tried putting in *#*#4636#*#* but the numbers just clear and nothing happens. Please help!
     

Share This Page

Loading...