1. Download our Official Android App: Forums for Android!

Support problem with apps disappearing with no warning

Discussion in 'Android Devices' started by falkner09, May 22, 2011.

  1. falkner09

    falkner09 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    82
    Joined:
    Oct 5, 2010

    Oct 5, 2010
    82
    6
    16
    In the past week, I've had at least seven apps disappear from my phone. It may have been more than that; I'm only sure of the one that are gone due to the home screen shortcuts having been turned into the default android icons, and when I click those, it says "this application is not installed" I don't know why. The only thing I can think, is maybe its because I rooted my phone earlier this week. No custom rom though. I'm also running Go Launcher ex.

    The disappeared apps so far are soundhound, android music, robo defense free, la times, onion news network, scanlife, and radiant hd. I actually reinstalled radiant hd once, and it mentioned an error validating license or something, so I reinstalled again and its stayed so far.

    I looked it up, and other people have had this problem but couldn't find resolution. I'm on the t mobile sidekick btw.
     

    Advertisement

  2. sitlet

    Rank:
    None
    Points:
    213
    Posts:
    5,867
    Joined:
    Apr 11, 2010

    Apr 11, 2010
    5,867
    633
    213
    Could be the problem.

    Also could be the problem.

    Also could be a bad sd card.
     
  3. mwl1119

    mwl1119 Android Expert
    Rank:
    None
    Points:
    78
    Posts:
    880
    Joined:
    May 21, 2010

    May 21, 2010
    880
    82
    78
    Cincinnati, Ohio
    Don't use a class 2 memory card.
     
  4. falkner09

    falkner09 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    82
    Joined:
    Oct 5, 2010

    Oct 5, 2010
    82
    6
    16
    It's a class 10 actually. Also, today my music and pictures all disappeared too.
     
  5. mwl1119

    mwl1119 Android Expert
    Rank:
    None
    Points:
    78
    Posts:
    880
    Joined:
    May 21, 2010

    May 21, 2010
    880
    82
    78
    Cincinnati, Ohio
    That is weird. Could still be a faulty SD card no matter what the class is and to me that is what it sounds like. I suggest use the 2GB card that came with the phone for a few days and see how that works. Also instead of Go Launcher try something a lot lighter (I use HeLauncher)
     

Share This Page

Loading...