1. Check out our companion app, Forums for Android! Download from Google Play

Problem with Brightness - Not a problem afterall

Discussion in 'Android Devices' started by abourne, Nov 5, 2009.

  1. abourne

    abourne Well-Known Member
    Thread Starter
    66

    I was going through my Google Reader feeds on my browser (which is awesome by the way) and all of a sudden, the backlight dimmed.

    I don't know why this just happened like this and I'll probably never know.

    I tried to correct this by going into settings:

    Menu - Settings - Sound & Display - Brightness

    For some strange reason, I couldn't select the "Brightness" option though.

    I thought there might be a problem with my phone.

    But, then I noticed the option above Brightness:

    "Disable auto backlight"

    was unchecked.

    Why was this unchecked or how did this get unchecked? I'll probably never know. So, I checked this box.

    Menu - Settings - Sound & Display - Disable auto backlight

    Make sure "Disable auto backlight" is checked.

    Once checked, you can now adjust the brightness.

    My brightness bar was about 25% in from the left. This is probably the default. It's probably not a good idea to have it too bright as this will likely consume more battery power.

    So, there wasn't a problem with my phone after all.

    On another note, disabling the auto backlight may save more energy/battery power.

    Happy Androiding!
     

    Advertisement

Tags:

Share This Page

Loading...