1. Download our Official Android App: Forums for Android!

problem with browsing the web though 3G connection ?

Discussion in 'Android Lounge' started by 3boody830, Aug 13, 2011.

  1. 3boody830

    3boody830 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Aug 13, 2011

    Aug 13, 2011
    3
    0
    5
    hi
    I'm an android lover , I have sony ericsson XPERIA ARC :)

    i wana to find help from you please

    my problem is if I connect my phone to the internet through 3G connection I can't brows the web but I can update twitter, facebook, email and any program need to update even I can watch youtube !!
    but I never can use the browser , before it was work find but I don't know what's happen .

    In WIFI connection every thing works fine !

    I use another browser but also I face the same problem !
    I also reset the access point and no thing change !

    so please help me if you know the solution or you did face the same problem before >

    thanks
     

    Advertisement

  2. 3boody830

    3boody830 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Aug 13, 2011

    Aug 13, 2011
    3
    0
    5
    no reply !!
     
  3. sitlet

    Rank:
    None
    Points:
    213
    Posts:
    5,867
    Joined:
    Apr 11, 2010

    Apr 11, 2010
    5,867
    633
    213
    its really something you need to contact your carrier for, it sounds like there is an outage in your area, or your phone needs to be reprogrammed
     
  4. 3boody830

    3boody830 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Aug 13, 2011

    Aug 13, 2011
    3
    0
    5
    ^^
    thanks but the strange thing about my problem that every things through 3G connection works fine except the browsing !!
     

Share This Page

Loading...