1. Download our Official Android App: Forums for Android!

Support Problem with connection between phone and Bluetooth speakerphone

Discussion in 'Android Devices' started by Mike Divine, Dec 24, 2014.

  1. Mike Divine

    Mike Divine Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Dec 24, 2014

    Dec 24, 2014
    2
    0
    15
    Male
    Phone: ZTE Valet…Android version: 4.1.1….Speakerphone: Jabra Drive

    I have intermittent phone connection to the speakerphone. I have no problems with pairing the phone and speakerphone. However, on the Bluetooth settings under Profile, there is a check box next to Phone Audio, Use for Phone Audio. If this is checked, the phone and speakerphone work. The media audio for the phone and speakerphone works almost all of the time. Also the phone seems to have no problem with pairing connection to the speakerphone. Since I know that the phone and speakerphone work together some times and not others, I am wondering if there is a solution to this.
     

    Advertisement

  2. olbriar

    olbriar  
    Moderator
    Rank:
     #10
    Points:
    2,013
    Posts:
    18,904
    Joined:
    Jun 19, 2010

    Jun 19, 2010
    18,904
    19,882
    2,013
    Male
    Land of Oz
    Hello Mike. I'm going to move your Valet BT thread into the discussion area for the Valet. It's there where other members with the phone can best answer your questions. Thanks for joining Android Forums.
     
  3. Mike Divine

    Mike Divine Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Dec 24, 2014

    Dec 24, 2014
    2
    0
    15
    Male
  4. 2BitGary

    2BitGary Member
    Rank:
    None
    Points:
    28
    Posts:
    33
    Joined:
    Jun 10, 2014

    Jun 10, 2014
    33
    15
    28
    I sometimes get dropped BT when pairing with car, everything is paired and working, but I'll be driving down the road and poof it's gone. Also, there are times when audio won't play even though everything is paired. About all I can do is reboot the phone and re-pair to the car. That usually fixes my issues.
     
  5. pa_cap

    pa_cap Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    83
    Joined:
    Aug 3, 2013

    Aug 3, 2013
    83
    21
    18
    My BT connection to one vehicle ('11 GM)sometimes doesn't start, now in cold weather here in MA more so. Thinking OEM battery in vehicle is contributing. This is less of an issue in another ('14 Ford) but happens too. My quick solution is to cycle BT on/off on phone and this usually works.
     
Tags:

Share This Page

Loading...