1. Are you ready for the Galaxy S20? Here is everything we know so far!

Problem with Contacts

Discussion in 'Android Devices' started by halek, Jul 9, 2017.

  1. halek

    halek Lurker
    Thread Starter

    On a Galaxy S5

    On the contacts where I have both a home and cell numbers entered, both will show as 'Mobile" when I open the contact list. Most of contacts came in when I added the sim from Consumer Cellular. I attempted to overcome that by deleting the contact and re-entering all the info as a New Contact but that did not solve the problem. If I review the info by editing the contact the proper home and mobile identification is shown.

    While not the biggest problem, it is annoying when I attempt to set one of the numbers as default.

    #1 halek, Jul 9, 2017
    Last edited: Jul 9, 2017

    1. Download the Forums for Android™ app!


  2. Phalon4

    Phalon4 Android Enthusiast

    Sounds like most of that is in your mobile account contact list that will have to be changed in you account settings you have connected to the device
  3. philayl

    philayl Android Expert

    Hi, check if you have it set to display contacts from phone, SIM or both. Phil
    PitCarver likes this.
  4. halek

    halek Lurker
    Thread Starter

    I must admit that I do not understand what all is going on, particularly with the contacts.
    I had the contacts to display set to "All Contacts".
    I found that on the contacts with 2 phone numbers if opened that contact to edit then there are 3 items shown on the second line from the top (Google, Phone, & Sim). Usually Google is highlighted, if I switch it to "Phone" the two phone numbers are properly shown on the call page.
    Even after resetting the Contacts to display to "Phone" the contacts seem to all open with the "Google" highlighted until I select phone.
  5. philayl

    philayl Android Expert

    Hi, you could try copying all your contacts from the phone to the SIM, then set it to display SIM only, it might work. Phil
  6. halek

    halek Lurker
    Thread Starter

    Even more confused!
    In the past when I first made changes to the contacts from the sim card and went to save them i would get the message: "Cannot save to sim, contact will be deleted from Sim".

    Now I am unable to repeat that scenario????

Samsung Galaxy S5 Forum

The Samsung Galaxy S5 release date was April 2014. Features and Specs include a 5.1" inch screen, 16MP camera, 2GB RAM, Snapdragon 801 processor, and 2800mAh battery.

April 2014
Release Date

Share This Page