1. Download our Official Android App: Forums for Android!

Support Problem With Email Sync

Discussion in 'Android Devices' started by Bruce_205, Jun 21, 2011.

  1. Bruce_205

    Bruce_205 Member
    Thread Starter
    Rank:
    None
    Points:
    26
    Posts:
    56
    Joined:
    May 9, 2010

    May 9, 2010
    56
    1
    26
    Male
    Television Director
    Jackson, MS USA
    I have my email account set up on the phone (my own server, not gmail). I have it set to not delete emails from the server because I use Outlook at home and that downloads all emails to store locally when I get home, so my server is emptied. I just want to download a copy of it on the phone to read. But on the Droid X, it keeps all emails even ones I deleted from my server days ago. all I should be seeing are new ones.

    I never had this issue when I used the Droid Eris - every time it would fetch, it wiped out whatever it had downloaded to the phone if they were not on my server and only showed new emails since the last time I was on Outlook.

    There must be something I'm not setting right? What am I doing wrong?

    Bruce
     

    Advertisement

  2. nj02vette

    nj02vette Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    2,346
    Joined:
    Jul 9, 2010

    Jul 9, 2010
    2,346
    2,034
    313
    Male
    Marlton, NJ
    You have the phone email set up to download through POP, which stores a local copy of your messages. Your outlook is configured the same way, and then removes them from the server. Just as your outlook email doesn't get competely wiped whenever your server is cleared, so it is with the phone.

    Try setting the phone message protocol to IMAP instead, which doesn't store the messages locally, just polls the server and displays what's there.
     
  3. Bruce_205

    Bruce_205 Member
    Thread Starter
    Rank:
    None
    Points:
    26
    Posts:
    56
    Joined:
    May 9, 2010

    May 9, 2010
    56
    1
    26
    Male
    Television Director
    Jackson, MS USA
    Thanks! That seems to have done the trick. Now the only emails I have on my phone are those that arrived since the last time I was on Outlook at home.
     

Share This Page

Loading...