1. Download our Official Android App: Forums for Android!

Root Problem with Fastboot

Discussion in 'Android Devices' started by jsarn1, Apr 17, 2010.

  1. jsarn1

    jsarn1 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Feb 1, 2010

    Feb 1, 2010
    4
    0
    5
    I am currently a little confused as to what has happened to my phone. I accidentally put my phone through HBoot recovery mode and since doing that I cannot get the fastboot menu to open pressing the power and vol up buttons. Doing this just gives me the screen with the android guy and the yellow notification icon. I thought I might have just lost root access, but I am still able to remove applications from my phone and I get the # in adb shell. Titanium Backup is also not working, however.

    Anyone have any idea what happened to my phone/how I can fix it? Thanks so much
     

    Advertisement

  2. Ciggy

    Ciggy Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    210
    Joined:
    Feb 26, 2010

    Feb 26, 2010
    210
    24
    38
    I'm on 2.1 so no root for me but when I used to screw up my jailbroken ipod you can just re-flash it and start from scratch of course you loose everything youve downloaded and all the settings but not a huge deal.
     
  3. cgh

    cgh Member
    Rank:
    None
    Points:
    36
    Posts:
    71
    Joined:
    Apr 7, 2010

    Apr 7, 2010
    71
    5
    36
    Best Buy "Computer Specialist"
    Florida
    Try power + volume down.
     
  4. Cjohn8792

    Cjohn8792 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    146
    Joined:
    Sep 8, 2010

    Sep 8, 2010
    146
    9
    36
    Operator
    Upstate,NY
    I am frozen in fastboot on the blue screen when I tried to back up my rom. Any help please?
     
  5. Cjohn8792

    Cjohn8792 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    146
    Joined:
    Sep 8, 2010

    Sep 8, 2010
    146
    9
    36
    Operator
    Upstate,NY
    ..sorry posted wrong edited thisone
     
  6. erisuser1

    erisuser1 Android Expert
    Rank:
    None
    Points:
    223
    Posts:
    1,644
    Joined:
    Nov 11, 2009

    Nov 11, 2009
    1,644
    759
    223
    There is no "blue screen" in HBOOT mode, nor in recovery boot, nor in FASTBOOT mode.

    Recovery boot - assuming that you have the Amon_RA custom recovery installed, has a black background with an HTC icon, and menus in the form of a green font. You start the recovery boot from a power-off state by pressing and holding both Vol-Up and End/Power until the screen lights up (making sure to press Vol-Up first). You should see 3 (green) skateboarding Droids for 8-10 seconds; afterwards you will see either the Amon_RA recovery menu, or a graphic (usually the graphic contains a triangle and exclamation point, and either an image of the phone or a little green android) if the stock HTC recovery is still on the phone.

    The HBOOT screen has a white background with text/lettering of a variety of colors; you start the HBOOT boot from a power-off state by pressing and holding both Vol-Down and End/Power until the screen lights up (making sure to press the Vol-Down key first). You will know it is the HBOOT screen because it says right on it - guess what? - "HBOOT".

    The FASTBOOT screen also has a white background with text/lettering of a variety of colors; you start the FASTBOOT boot from a power-off state by pressing and holding both Send and End/Power until the screen lights up (making sure to press the Send key down first). You can get to either the HBOOT mode or even the Recovery boot by choosing the appropriate menu items in this mode.

    There is a possibility that you are in Amon_RA and your trackball is not working - but given your description of "blue screen", I don't know where exactly you are. (You are not using ROM Manager/Clockwork are you?)


    eu1

    PS It is OK to start a new thread, rather than reviving one that is five months old.
     

Share This Page

Loading...