1. Download our Official Android App: Forums for Android!

Problem with headphone inline switch and Galaxy Ace

Discussion in 'Android Help' started by Crocus, Jan 1, 2014.

  1. Crocus

    Crocus Guest
    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    I have a Galaxy Ace phone (Gingerbread) on Vodafone. I have now got some Yurbuds headphones with an inline microphone and single switch. This switch should allow me answer and end a call; pause and play music; move to next track with double click and to previous track with triple click.

    When I first got the headphones, they worked perfectly well for one evening only. The day after the phone will not respond to any switch commands. The headphones and mic. work fine.

    I have tried the headphones in a Galaxy SII and a Sony phone and all functions work correctly, so I assume the problem is not with the headphones.

    I've done a factory reset on the phone and formatted the SD card. Neither make any difference.

    Has anyone any idea what I can try next. This is really frustrating as the headphones have worked briefly and now they don't. Thank you.
     

    Advertisement

Share This Page

Loading...