1. Check out our companion app, Forums for Android! Download from Google Play

Problem with incomig calls and voicemail

Discussion in 'Android Devices' started by cacaman, Jan 22, 2010.

  1. cacaman

    cacaman Well-Known Member
    Thread Starter
    36

    Jan 4, 2010
    61
    7
    36
    Hi. I've had my hero for 3 months without any problems. Today since 2 hours ago all my incoming calls started to go straight to voicemail, and the phone didn't even ring. I can do outgoing calls but the sound is broken and the quality is just awful. Any idea what may be causing this? Im running Fresh 1.1 but I've had it for weeks so I doubt that has to do with it. I sometimes lose my signal and EVDO since this started.
     

    Advertisement

  2. treborcj

    treborcj Well-Known Member
    68

    Dec 11, 2009
    646
    33
    68
    Have you restarted the phone?
     
  3. cacaman

    cacaman Well-Known Member
    Thread Starter
    36

    Jan 4, 2010
    61
    7
    36
    Yes I've restarted a couple of times.....Another thing I've noticed that the data connection is always 1X and before it was EVDO, also I cant download web pages on the browser......
     
  4. treborcj

    treborcj Well-Known Member
    68

    Dec 11, 2009
    646
    33
    68
    Can you tell me what you have done so I don't keep giving you suggestions that you have already done.
     
  5. cacaman

    cacaman Well-Known Member
    Thread Starter
    36

    Jan 4, 2010
    61
    7
    36
    Thats basically all I've done. I'm thinking of doing a hard reset, wipe everything and flash the RUU if nothing else works.
     
  6. BSki

    BSki Well-Known Member
    36

    Nov 4, 2009
    249
    2
    36
    Sounds like you are not in hybrid mode anymore.

    Can you send / receive texts?

    Have you tried restoring your nandroid?

    How does the memory look on your phone?

    Apps2sd?
     
  7. cacaman

    cacaman Well-Known Member
    Thread Starter
    36

    Jan 4, 2010
    61
    7
    36
    I restored with nandroid and didnt solve it. I then wiped and flashed fresh1.1 again. Then I did a restore from my previous backup over the fresh1.1. Yes I can send and receive texts and I checked in network settings and it says Hybrid. Now some calls get in and I could access my voicemail which I could not do before. Voice quality is still terrible.
     
  8. BSki

    BSki Well-Known Member
    36

    Nov 4, 2009
    249
    2
    36
    I would RUU and start over.
     
  9. cacaman

    cacaman Well-Known Member
    Thread Starter
    36

    Jan 4, 2010
    61
    7
    36
    yeah thats what im going to do i hope it works....
     
  10. BSki

    BSki Well-Known Member
    36

    Nov 4, 2009
    249
    2
    36
    If you still have problems after the RUU, take it into sprint. My first Hero had a bad data chip, voice would work, but no voice mail or data.
     
  11. cacaman

    cacaman Well-Known Member
    Thread Starter
    36

    Jan 4, 2010
    61
    7
    36
    Ok i've got the RUU file from flipz. Now how do i do the unrooting? Do i need htc sync like in the unlockr video??
     
  12. cacaman

    cacaman Well-Known Member
    Thread Starter
    36

    Jan 4, 2010
    61
    7
    36
    The problem resolved on its own. I received a call and the quality was perfect as always. I called myself from another phone and left me a voicemail and it worked normal. I dont know what happened but it was very very weird. EVDO is back. Strange situation I had.
     
Tags:

Share This Page

Loading...