1. Check out our companion app, Forums for Android! Download from Google Play

General Problem with installing dba usb-drivers for win7 (64bit) for my G1

Discussion in 'Android Devices' started by Mystify11880, Aug 17, 2010.

  1. Mystify11880

    Mystify11880 New Member
    Thread Starter
    6

    Aug 17, 2010
    2
    1
    6
    Hi,
    I tried it for maybe 4 hours now and i really dont know what i do wrong...
    I allready read several forums and tutorials etc, but nothing really worked for me.

    I have installed the android SDK and also downloaded the usb-drivers.
    I also have checked the USB-Debugging setting on my G1.

    Now it looks something like this:
    I plug my G1 in.
    My PC does nothing special.
    In my Device-Manager "Portable Devices" pops up with Device "E" in it. When I check the properties of this device "E" I can see "Producer: Google" so somehow it knows what it is.
    The Main-Problem now is, that I am not able to update the Drivers for this device. When I rightclick and choose "update drivers" und locate them on my harddrive it allways says the newest drivers has allready been installed .. and thats it. But it is clear that there are not the right drivers installed, because im still not able to detect my G1 with the console command "dba devices".

    So does anybody had same problems or do know what i have to do?
    Thanks in advance, Max
     

    Advertisement

  2. A.Nonymous

    A.Nonymous Well-Known Member
    213

    Jun 7, 2010
    7,061
    966
    213
    Why are you wanting to update the drivers? I'm confused. If the drive is mounting under My Computer I'm assuming you can browse said drive? If so, what is the issue?
     
Tags:

Share This Page

Loading...