1. Download our Official Android App: Forums for Android!

Support problem with internet in galaxy ace

Discussion in 'Android Devices' started by aryan82, Jul 9, 2011.

  1. aryan82

    aryan82 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 9, 2011

    Jul 9, 2011
    1
    0
    5
    hi guys.....
    i bought a samsung galaxy ace and i dont no how to use the internet.....
    its telling, select a network provider, no matter how many times ever i configure it... i'm not able to use android markrt as well....
    pls help guys... i'm new to android!!!
     

    Advertisement

  2. RAKESH GUPTA

    RAKESH GUPTA Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 10, 2011

    Jul 10, 2011
    1
    0
    5
    hi friends,

    i bought samsang galexy ACE few days back and my service provider is Reliance.i am not able to get my internet setting.i called customer care and get manual setting 4 times but i a not able to access the internet.if any one using Reliance internet in there mobile then please give me the setting so that i can use internet in my mobie. please friends help me for this please!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Regards,
    RAKESH
     
  3. epraveenns

    epraveenns Lurker
    Rank:
    None
    Points:
    6
    Posts:
    8
    Joined:
    Jul 16, 2011

    Jul 16, 2011
    8
    2
    6
    Hi aryan82. I am also new to android. I may not completely fix your problem but i am just trying to give you a solution.
    Go to settings < wireless and networks settings < mobile networks < Click on Use Packet Data.
    Next open Access point names there. If you dont find any access point name like mobileoffice(for airtel), airtel live(for airtel), bsnl gprs south(for cellone,bsnl), then there are no settings provided to your phone by your network provider.
    As there are no settings provided there, call your customer care and ask to send gprs settings for your Samsung Galaxy Ace.
    After receiving settings, select a network operator in Network Operator Menu there.
    This may solve your Problem.
     
  4. mynoombies

    mynoombies Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Jan 11, 2012

    Jan 11, 2012
    7
    0
    5
    Hi,
    My provider uses 900/2100 and my phone can only pick up the 2G signal which is painfully slow. The 5830L version of this phone uses 850/1900 for the HSDPA connection. I've seen workarounds for other phones. Modems, etc. Does anybody have a solution for me?
    Thanks so much
    Josh
     

Share This Page

Loading...