1. Are you ready for the Galaxy S20? Here is everything we know so far!

Problem with Kies

Discussion in 'Android Devices' started by joandropo, May 30, 2011.

  1. joandropo

    joandropo Newbie
    Thread Starter

    Hi there... I'm having some problems with Kies. Hope somebody has got a solution for this. I'm really desperate. :(

    I have the latest version of Kies installed. But when I open Kies a message pops-up stating that Kies PDLR has stopped working.

    (I have no clue what that means.) But after canceling that pop-up message, Kies open up.

    After that I plugged in my Samsung Galaxy 3 i5801 and only at times my galaxy is displayed on the top left side. And when its displayed a

    message pops-up automatically stating that a new firmware is available for upgrade. (I'm currently having Esclaire 2.1 and I would like to
    upgrade it to Froyo 2.2) When I click on upgrade a new message pops-up stating that firmware has failed to upgrade.

    I tried this many times but still the same error message keeps popping-up.

    Pls help!!! Badly need Froyo 2.2. I went through many forums and questions from other users but still haven't got a proper answer yet.

  2. afl777

    afl777 Newbie

    Ive tried twice to download Kies onto my PC running Windows XP.

    Each time it has slowed the PC to less than dial up speed, knocked out my Linksys wifi dongle and various other probs.

    Both times I've had to unistall it and do a system restore to get the PC back to how it was.

    The only way I'll be doing anything phone to PC is via the memory card on the mass storage route...

    Ang x
  3. stevenn21

    stevenn21 Newbie

    Ifound a fix for win 7 64 bit worked for me.
    I installed the new version of kies but the computer would not recognise the phone anymore also the drivers wouldn't load.
    And when i tried to run kies it would say kies has stopped working.
    I tried every thing and was about to give up until i decided to type kiesdriverinstaller in to the start box then clicked on the kiesdeviceinstaller option that popped up in the list of the start menu.
    Then i waited 2 mins ans typed kies into the start menu and hit the kies option to open it and it worked!
    Now i can open kies from the desktop shortcut icon.
    Kies still wont connect my phone though

Samsung Galaxy Apollo Forum

The Samsung Galaxy Apollo release date was July 2010. Features and Specs include a 3.2" inch screen, 3MP camera, 256GB RAM, processor, and 1500mAh battery.

July 2010
Release Date

Share This Page