1. Download our Official Android App: Forums for Android!

Support Problem with Mail client on HTC Droid Incredible on Android 2.1

Discussion in 'Android Devices' started by PMG, May 10, 2010.

  1. PMG

    PMG Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    36
    Joined:
    May 3, 2010

    May 3, 2010
    36
    0
    15
    IT
    North Central Texas
    I'm using a new HTC Droid Incredible running Android 2.1 and using the Gmail app for my Gmail account and the HTC mail app for my work email. (Exchange server via pop3).

    The problem is that it downloads all the email just fine, but automatically marks everything downloaded as having been "read" on the server. Thus when I come in to work and open outlook, I have no un-read emails. Very annoying. There do not appear to be any options under "Account Settings" nor "General Settings" to change this. Any ideas?

    Thanks.
     

    Advertisement

  2. nightfishing

    nightfishing Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    588
    Joined:
    May 2, 2010

    May 2, 2010
    588
    111
    93
    the gmail app should follow the rules you set in your gmail account.

    If you are using POP set it to leave mail in the inbox. If you are using IMAP it should behave as expected.
     
  3. PMG

    PMG Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    36
    Joined:
    May 3, 2010

    May 3, 2010
    36
    0
    15
    IT
    North Central Texas
    >> "If you are using POP set it to leave mail in the inbox. If you are using IMAP it should behave as expected."

    Are you refering to the Gmail client here? Because there are no such options in the HTC mail client. I dont want to use the gmail client app for work email.... :(
     

Share This Page

Loading...