1. Are you ready for the Galaxy S20? Here is everything we know so far!

Problem with Mapdroyd

Discussion in 'Introductions' started by durrence, Aug 8, 2010.

  1. durrence

    durrence Lurker
    Thread Starter

    I just purchased Mapdroyd and downloaded a bunch of maps. When I run Mapdroyd and and click on menu the only option is "update maps". How do I view maps? Am I missing something? Do I need additional software? Is there a user guide or FAQ for this program?

    thanks,
     


  2. G.Armour

    G.Armour You know you want to.

    Welcome to the Android Forums!
     
  3. durrence

    durrence Lurker
    Thread Starter

    Problem solved, I think. I downloaded ContentDroyd and installed it. Still didn't work at that point. I turned off the phone and turned it back on and now I get a map of the world when I click on the Mapdroyd icon. To get to the area of interest I have to keep zooming the screen. Is there a way to get directly to my area of interest?

    thanks
     
  4. BiGMERF

    BiGMERF Extreme Android User

    welcome to the forum, glad to have ya aboard!
     
  5. Steven58

    Moderator

    Glad you fixed the issue. Welcome to Android Forums! :)
     
Loading...

Share This Page

Loading...