1. Download our Official Android App: Forums for Android!

Problem with mms

Discussion in 'Android Devices' started by CrimsonPride, Jul 28, 2010.

  1. CrimsonPride

    CrimsonPride Android Expert
    Thread Starter
    143

    Jul 28, 2010
    1,482
    200
    143
    student
    north alabama
    I've had the phone since it came out and I love it, but it wont send pictures taken with the default camera, I've tried using lower qualities but it hasn't helped. I installed FxCamera and any picture I take with that will send pics no problem, even the highest quality.

    The pics I try to send using the default camera will say "sending" for hours and I will receive a message saying something like "message failed."

    Anyone have the same problem or know anything I can try to fix it, thanks in advance.
     

    Advertisement

  2. KristaLoves

    KristaLoves Lurker
    6

    Jul 28, 2010
    3
    1
    6
    Student.. looking for a job
    Florida
    Try turning the WiFi off while sending
     
  3. CrimsonPride

    CrimsonPride Android Expert
    Thread Starter
    143

    Jul 28, 2010
    1,482
    200
    143
    student
    north alabama
    I just tried that and I dont seem to be getting much 3g activity even though it usually works fine where I am. I will leave it running for a while and see if anything changes.
     
  4. Baldilocks

    Baldilocks Android Expert
    143

    I've not had any problems unless I am in a low signal area. (Like in my basement.)
    The MMS program automatically re-sizes them anyway so that they will send.

    Maybe try a system restore and see if that fixes anything.

    (You shouldn't have to turn off Wi-Fi as it defeats the purpose of it being a smart phone.)
     
  5. CrimsonPride

    CrimsonPride Android Expert
    Thread Starter
    143

    Jul 28, 2010
    1,482
    200
    143
    student
    north alabama
    I've tried both suggestions now and neither have worked. Anyone got anything else?
     

Share This Page

Loading...