1. Download our Official Android App: Forums for Android!

Support Problem with music playing on my Galaxy

Discussion in 'Android Devices' started by PlanetFish, Nov 5, 2009.

  1. PlanetFish

    PlanetFish Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 5, 2009

    Nov 5, 2009
    1
    0
    5
    Hi,

    I've had my Galaxy for a couple of months now & am mostly happy with it. I have just tried using it to listen to music while at work.

    I've copied some albums over & can plug the headphones in & listen to the music using the "Music" app. without any problems. And the "pause" switch on the headphones works.

    Now, when I unplug the headphones, it starts playing music.
    When I receive a call or SMS it plays music.
    It won't shut up!
    If I run the "Music" app. I can play another song so 2 are playing at once!
    If I turn the phone off then back on again the music no longer plays...until I get a call or SMS or plug the headphones in then take them out again...

    I have used "Settings" to ensure that ringtone & Notfications are not music tracks.

    Any ideas what I can try next?

    TIA.
     

    Advertisement

  2. Naruvam

    Naruvam Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    161
    Joined:
    Sep 22, 2009

    Sep 22, 2009
    161
    7
    36
    Serbia
    Did u make sure u killed player before unpluging your headset. I've had problems once when i just pulled out my headphones without kiling player to answer incoming call.
     
  3. kfiakkas

    kfiakkas Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Oct 30, 2009

    Oct 30, 2009
    4
    0
    5
    Can I ask how do you copy music files to Galaxy?
     
  4. Andronix

    Andronix Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    676
    Joined:
    Aug 31, 2009

    Aug 31, 2009
    676
    16
    63
    plug it to pc via usb, mount it via tray menu. copy as usuall.
     
  5. mrqs

    mrqs Android Expert
    Rank:
    None
    Points:
    128
    Posts:
    1,446
    Joined:
    Sep 28, 2009

    also check messaging (+ specific contacts, email, gtalk, whatever) for the ringtone, it might not be set to default (which is what you select in settings)
     

Share This Page

Loading...