1. Are you ready for the Galaxy S20? Here is everything we know so far!

Problem with mxQ box - never seen before!

Discussion in 'TV & Video' started by Densest, Feb 10, 2016.

  1. Densest

    Densest Lurker
    Thread Starter

    Hi guys,

    I'll start with hardware:

    • QUAD Core Processor
    • Latest Android KITKAT 4.4.2
    • 1GB DDR3 RAM
    • 8GB Storage pre-installed with streaming, Add-ons, TV/Movie & Sports apps
    • Built-in Wi-Fi
    • IR Remote Control, UK Power lead + HDMI Cable Included + UK Power Supply (not converter)
    • Supports 1080p HD Video
    Unfortunately this is the only info that I got when I bought it. I cracked open the case and found the following serial numbers F01-0178-R0A (on brown connector from Pi to HDD) 150112001-1836 (on the Pi itself) MAC: C44EAC0C47F8 (on the case). Other than that no idea. I can link the ebay if needed.

    Now to the actual problem. I haven't had any problems with it at all (had it for 11 months now). So I switched it on earlier and the screen started warping - distorted colours of red and green mainly. Thought the HDMI cable wasn't plugged in properly so walk out, yanked power cable out, tightened HDMI and replugged back in. Switched on fine. Went to click on Kodi and suddenly the AppInstaller screen pops up with a window saying Choose device to scan apks - with only one selection - Local Disk. Problem is NOTHING can be selected and I noticed the time is stuck at the top. Obviously crashed. So again I unplug, wait five minutes, plug back in. Loads straight to the same screen with the same time. Naturally I start mashing keys on my remote to see if it's responsive at all. A few buttons made the click click sound but to no avail as the time is still stuck and I can't get off the screen.

    So I thought time to factory reset. Grabbed my SD card with recovery options and a tooth pick. Did the usual to flash but to no avail. Every time I attempt to flash it (I didn't do this incorrectly, trust me. I repeated this for about two hours) it just boots up to this exact AppInstaller page. It doesn't even show the usual Gbox screen, just boots straight to AppInstaller.

    So yeah, I'm COMPLETELY stumped and I'm usually great with this. I've found 0 results in hours of Googling with anything like this.
    I think I might have to short circuit the box but have no clue how to do that or if it's a good idea.

    Can anyone throw me some suggestions please? :)
    Thanks guys, I appreciate it!
     



    1. Download the Forums for Android™ app!


      Download

       
Loading...

Share This Page

Loading...