1. Check out our companion app, Forums for Android! Download from Google Play

Root Problem with SW update to root

Discussion in 'Android Devices' started by stevenxowens792, Jul 30, 2010.

  1. stevenxowens792

    Thread Starter
    15

    Jul 29, 2010
    10
    0
    15
    Trying to root the phone, downloaded all the apps and roms. I installed the cl14 software update. Copied the joey file into the binary folder. I run the app, it connects via usb com3 and then when I click start it just sits there. Like it never recognizes the file is there.

    I just got the phone.. here is what it was sent with...

    firmware 2.1 - update 2
    baseband version de03
    kernel 2.6.29
    build Eclair.De03
    hardware 900.8.0

    Any help or advice is super appreciated.

    Thanks,

    StevenX
     

    Advertisement

  2. dbelleman

    dbelleman Well-Known Member
    36

    Dec 27, 2009
    50
    7
    36
    Delaware
    Do you only have one file in the Binary folder. If you have more than one it basically gives the program a brain fart
     
  3. dntesinfrno

    dntesinfrno Well-Known Member
    53

    Jun 7, 2010
    376
    71
    53
    computer tech
    Virginia
    A lot of people have had trouble with the update tool. Everything from the drivers not installing properly, the program not connecting the com port, and stalling when flashing. The solution that seems to prevail is persistence. If the program is not actively moving data (in the bottom left hand corner it shows what files its coping, if this is or the status bar is not moving chances are neither is any data) just unplug it and start the process over. If the flash runs as it should it only takes about 1-2 minutes to complete and the phone will reboot on its own. Probably not the rock solid solution you were looking for but its just one of those things.
     
  4. EmoTonyB

    EmoTonyB Well-Known Member
    98

    Jul 2, 2010
    538
    86
    98
    Burlington City, NJ
    i agree with dnt. try and try again. joey always loaded no problem but when i tried to load forcytos it was stall at 2%. i just kept trying and trying and about the fourth time it went to problem. weird i know, but persistence does prevail
     
  5. momentandroid

    momentandroid Well-Known Member
    18

    May 15, 2010
    49
    12
    18
    yea keep tryin. the sprint updater sucks. it works sometimes,then other times nothing. uninstall updater and drivers,reinstall,repeat.
     
  6. skylumeg

    skylumeg New Member
    5

    Jul 28, 2010
    4
    0
    5
  7. stevenxowens792

    Thread Starter
    15

    Jul 29, 2010
    10
    0
    15
    thanks all.. I finally got the phone to root! I am now running the froyo hybrid posted on the main page of the forum. I purchased setcpu and that is cool as well. My question is... when I updated the rom on the recovery menu, I thought it would delete all my old stuff on the phone and start over with the new rom. The apps I downloaded before the rom are still on the phone like Dolphin and pda net. Should I redo the rom over again and do something different to remove all the old unwanted apps? Or when I updated the ROM it kept the apps that I added (and I just didnt realize it)? I am rooted... i verified by hitting su on console.

    Best wishes,

    StevenX
     
  8. dntesinfrno

    dntesinfrno Well-Known Member
    53

    Jun 7, 2010
    376
    71
    53
    computer tech
    Virginia
    It depends on the ROM. More specifically whoever coded it and whether or not they formated the /data folder. You can usually find this info in the OP for the thread related to that ROM (the one the dev announces the ROM in). Sounds like what happened is the ROM you loaded didn't format /data thereby leaving whatever apps you installed previous to loading the ROM. You can go into menu>settings>applications if you want to uninstall any of the apps you downloaded from the market.
     
  9. dbspartan52

    dbspartan52 Member
    16

    Aug 3, 2010
    14
    1
    16
    IT Tech
    Ny
    first off what operating system are you using and did you download all the samsung mobile v5 drivers, i found it really hard and useless when i was using windows 7 and then tried it on xp sp3. I used windows and it went through with a breeze. you didnt say anything about the recovery .tar file which one did you download. Once you have downloaded it you must go to c:drive, swupgrade, models, binary. At that time you will or should already see a .tar recovery file in it delete that one and copy in the one that came with the kernal. After tht you should be able to run the cl updater with your phone if its not woking or just sits there after it says update software look in the lower left hand corner and see if it says something like debug A or ready either one of those means u dont have the correct drivers. To check that go into my computer, c:drive, program files or (program files x86) go to samsung moment and check the driver version to see if you have v5 or a lower version
     

Share This Page

Loading...