1. Check out our companion app, Forums for Android! Download from Google Play

General Problem with Swpe on Eris - Need Advice

Discussion in 'Android Devices' started by JLevin, Sep 20, 2010.

  1. JLevin

    JLevin Well-Known Member
    Thread Starter
    18

    Nov 23, 2009
    65
    18
    18
    Education
    Bergen County, New Jersey
    A couple of days ago I got a message that Swype had expired and I needed to put an update on my phone so I deleted it from my Eris as instructed and they emailed me a new file to reinstall. Now that it's on my phone and I can swype again it's not really working anymore. The keyboard "swiping" action is slow or choppy and it doesn't recognize any double letters... for example, if I want to type the word "too" I could loop around the letter O a million times and it won't recognize it.
    Any suggestions as to what to do? Should I delete and reinstall it again?
     

    Advertisement

  2. pkopalek

    pkopalek Well-Known Member
    113

    Dec 19, 2009
    837
    117
    113
    Computer Technician / Systems Implementation Manag
    Buffalo, NY

    The "Swype Installer" program is supposed to 'Register' your copy of Swype after it installs. If this fails, you'll get exactly the symptoms you have.

    Uninstall Swype again.

    Then run Swype Installer again.

    Make sure Mobile Network (internet) is turned on.

    *** This is one of the reasons that Swype, Inc. needs to get a clue. The installation process is arduous, technical, and pathetically insecure (despite their efforts).

    Their "Anti-Piracy" efforts only make it difficult for 'legitimate installers' to use their product.

    It's pretty sad.
     
    thenestor likes this.

Share This Page

Loading...