1. Are you ready for the Galaxy S20? Here is everything we know so far!

Problem with tethering

Discussion in 'Android Devices' started by ImmaSlave4U, Jun 6, 2010.

  1. ImmaSlave4U

    ImmaSlave4U Android Enthusiast
    Thread Starter

    When I try to use HTC's Internet Sharing tether option, I get an error that says my PCS Vision username or password may be incorrect...so thethering wont work. Know of any solutions? :thinking:

  2. phalcon

    phalcon Newbie

    If you're using it with a 3G connection it won't work because Sprint is saying you have to pay for the Hot Spot feature to be able to USB tether, as well. 4G USB tethering will, apparently, work until July when they fix the Hot Spot being free too.
  3. ImmaSlave4U

    ImmaSlave4U Android Enthusiast
    Thread Starter

    Oh lame...I don't get 4G till summer so by the time I get it it will be disabled. I don't know why they put the tendering procedure in the manual if they were just going to disable it.

    Oh oops....I just saw that this issue was already posted. Sorry!
  4. GaryColeman

    GaryColeman Well-Known Member

    As the poster above said, if I try it will HTC sync it works with Wifi and 4G but not 3G (some Sprint Mobile Hotspot screen pops up on the phone). But I can get 3G usb tether to work with PDAnet. I haven't tried a BT connection yet.

    Update: It took forever (mainly because I'm clueless) but I was finally able to get BT tethering with PDAnet using 3G and 4G (using MacOS).
    lil3d likes this.
  5. lil3d

    lil3d Lurker

    Thanks.. it worked!
  6. lil3d

    lil3d Lurker

    Garycoleman's solutions works with 3g.
  7. mx7

    mx7 Well-Known Member

    Do you have to pay for PDA Net? Or can that software be downloaded for free somewhere?
  8. wega1985

    wega1985 Newbie

    Glad to see that this is working. Were there any special steps you took? Did you have to enable the built-in HTC connection sharing after turning on PDANet? Like I posted in another thread, I was able to get PDANet to connect successfully, but no Internet was passed to the laptop. Maybe I just needed to reboot or something, as I didn't test extensively after installing PDANet.
  9. GaryColeman

    GaryColeman Well-Known Member

    Well, since I was clueless there were about 50 steps I took. I was having problems with getting BT connected and no issues with PDAnet.

    As I recall the key steps were:
    1) turning on bluetooth on laptop and evo
    2) make evo discoverable (settings>wireless&networks>bluetooth settings>discoverable
    3) then on my laptop, I used BT function to search for devices. It found the evo, provided me a code and I typed it on evo (a screen popped up on evo asking for code). My laptop sees the evo as a smartphone allowing dialup networking. I cant remember if laptop set up asked for a phone number and account info (but at one point I did type dummy info in).
    4) Then on evo I selected PDAnet app and it provides two options: 1) Enable USB tether and 2) Enable Bluetooth DUN. For this I selected Enable Bluetooth DUN. It asked for permission to turn on BT and I selected "Yes".
    5) Then on laptop I went to "Network Preferences" and instead of selecting Airport, I selected Bluetooth DUN and hit "Connect". (Android Phone is another option but that is not the choice for this).
    6) It connects in a few seconds and the PDAnet screen on the evo should say "PdaNet is connected". To end connection there is a "turn off pdanet" button in the evo pdanet app.

    Again, this is on mac os 10.6.3. I did not try it on windows.
  10. GaryColeman

    GaryColeman Well-Known Member

    If you go to the Android Market on your evo and search for "pdanet", it will show up. It is called "pdanet free edition" by June Fabrics Technology. I/m using the free version. Their website has a paid version for around $20 and I think the difference is the free version blocks secure websites (https).

    Then on your laptop you need to download and install the pdanet software. They have windows and mac versions.

    PdaNet -- USB Tether/Bluetooth DUN for Android
  11. mx7

    mx7 Well-Known Member

    Do you need to create a user name and password with PDA Net to tether?
  12. GaryColeman

    GaryColeman Well-Known Member

    I do not recall setting up any user name or password.
  13. ajd6c8

    ajd6c8 Lurker

    Adding my 2 cents here - I had the same problem as the orig poster. All I had to do was install the actual HTC Sync software (available on HTC website) and run through the initial setup process. Once I did that, I unplugged and plugged back in, this time selecting Internet Sharing. Works perfectly now.

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date

Share This Page