1. Check out our companion app, Forums for Android! Download from Google Play

Support Problem with the unlock slider - not your regular problem!

Discussion in 'Android Devices' started by simplyalex, Sep 13, 2010.

  1. simplyalex

    simplyalex New Member
    Thread Starter

    Sep 13, 2010
    Hi all,

    I've had the X10 for a few months now, loved it to begin with but as time has gone on I've begun to notice all the flaws this phone has.

    My latest problem concerns the slider - its actually stuck on the setting for left handed people which isn't convenient for me being right handed and before any of you mention that it can be changed - it can't in my case.

    For some reason whenever i try and grab it to switch it back in the position for right handed users - nothing happens! Ive turned my phone on/off, taken the battery out and even charged it to see if it makes any difference.

    The only thing I havent done is to reset the phone entirely which I dont really want to do! Does anyone have a solution?

    Thanks in advance!


  2. Stuu

    Stuu Well-Known Member

    Jul 3, 2010
    Purchasing Assistant - Stainless Steel
    Bristol, UK
    You are grabbing the top/end of the slider arnt you??

    If you are, then the suggestion would be to repair via SEUS. (Be sure to back up everything you possibly can, Because "repair" will completly reset you phone)

    Good Luck
  3. rosered

    rosered Well-Known Member

    Jul 4, 2010
    It might not be the same but when I was a bit of a noob, I switched sides and every thing I read said grab it at the top but what I didn't realise is that you didn't have to swipe upwards first. You do it whilst the arrow is at the bottom. Please don't think I'm insulting you, it just made me think of the frustration I had trying to get it sorted and when I figured it I went and hid in the corner in embarrassment!!

    If not and I am the only div in the place, the repair option stated above is a good way to get things back on track.
  4. gunny5821

    gunny5821 Well-Known Member

    Aug 4, 2010
    USMC Retired/Disabled
    Richmond, VA (USA)
    Good Day Rosered;~) OK, Rosereds example is the one I would concur with, start at the bottom and as you go up the pike (as I call that little channel shape) curve it to the right for right and curve it to the left for left. Just try to follow the pike's curve as clolse as you can, it helps the X10 determine if your making a mistake or actually trying to change hands. Good Luck... Stu, gives you a great suggestion from across the pond (by the way, what does SEUS actually stand for? Yes a Jr. Noob, lol). If you have an X10a, try going into the settings, SD Card & Phone Storage, and choose "Factory Data Reset". MAke sure you backup everything as this will return your phone to the Factory "Out of the Box" Settings... Good Luck..............
  5. charlyee

    charlyee Well-Known Member

    Aug 18, 2010
    Electrical Engineer
    Wisconsin, USA
    LOL, I actually know this one: :D

    Sony Ericsson Update Service
  6. akinvic

    akinvic Member

    Sep 6, 2010
    Actually, it's in the built-in user guide (at least it is on the Rogers X10a), which you should be able to access via Settings->About Phone->Tutorial.

    In any case, what it says is this...

    "To change the direction of the screen lock path, TOUCH and HOLD the upper part of the screen lock path, then drag it to the opposite side of the screen."

    Worked on my phone...back and forth and back again :)
  7. simplyalex

    simplyalex New Member
    Thread Starter

    Sep 13, 2010
    Thanks for all the help guys but I have tried every method of trying to make it switch back into place and it still refuses to move. My phone has so many issues, the main homescreen switched to landscape mode which was very odd a few days ago and it took me a while to switch it back to normal!

    Think its time for the factory reset - Im actually still on the R1FA016 build still so hopefully if I do a repair on SEUS it might hopefully give me the latest update!

    Thanks for all your help/replies!
  8. WebScud

    WebScud Member

    Aug 30, 2010
    United States
    That worked for me, thanks! I accidentally switched it a few days ago.

Share This Page