1. Download our Official Android App: Forums for Android!

Problem with Theme after install from Kitchen

Discussion in 'Android Devices' started by ooberandy, Jan 5, 2012.

  1. ooberandy

    ooberandy Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    78
    Posts:
    711
    Joined:
    Feb 15, 2010

    Feb 15, 2010
    711
    77
    78
    Hartlepool, UK
    I have just tried switching my theme from the Kitchen. I had previously been using the Lightning Black theme with no problem, but thought i'd try another one out - because I can :)

    Anyway, I downloaded the Blue Monkey v5 theme and it installed fine. When the phone had rebooted though swype would constantly force close. Some of the app icons had also changed in appearance. I thought this might be because of the theme I'd chosen, so I tried the Miui Mix theme. Again, this had the same problem with the force closing of swype, but the app icons also kept their appearance.

    So I tried to revert back to my original Lightning Black theme. But this now has the problems with the force close of swype & different icons. The keyboard also has horrible graphics.

    Not sure why this has happened, any ideas what would cause this & how to fix it?
     

    Advertisement

  2. Sword Fish

    Sword Fish Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    329
    Joined:
    Oct 19, 2011

    Oct 19, 2011
    329
    40
    43
    Pilot
    Calgary, AB
    Everytime you change a theme using Kitchen, you have to run the Theme Restore Package (first theme in the list) before installing the new theme. I know this from personal experience!! I had the same issues as you. The Theme Restore Package cleans out remnents of your old theme so you don't have the problems you describe.
     
    ooberandy likes this.
  3. ooberandy

    ooberandy Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    78
    Posts:
    711
    Joined:
    Feb 15, 2010

    Feb 15, 2010
    711
    77
    78
    Hartlepool, UK
    Many thanks. Glad its something that simple :)
     
  4. ooberandy

    ooberandy Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    78
    Posts:
    711
    Joined:
    Feb 15, 2010

    Feb 15, 2010
    711
    77
    78
    Hartlepool, UK
    Did you have a problem with swype when you changed themes? I'm still getting FC's after using the theme restore. Everything else is fine now, just the swype issue.
     
  5. Sword Fish

    Sword Fish Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    329
    Joined:
    Oct 19, 2011

    Oct 19, 2011
    329
    40
    43
    Pilot
    Calgary, AB
    Sorry, I don't use Swype so I can't comment on that. (Old fashion typer here!)
     
  6. ooberandy

    ooberandy Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    78
    Posts:
    711
    Joined:
    Feb 15, 2010

    Feb 15, 2010
    711
    77
    78
    Hartlepool, UK
    Cheers. I've re-installed swype and all is working now.
     

Share This Page

Loading...