1. Are you ready for the Galaxy S20? Here is everything we know so far!

Problem with videos not showing up in gallery

Discussion in 'Music & Media' started by zdawg, Dec 14, 2013.

  1. zdawg

    zdawg Lurker
    Thread Starter

    Downloaded some video attachments from an email, they went to the download folder by default. I used ES file explorer to move them to the dcim/camera folder where the other video files are, however I can't get them to show up in the gallery, or when I to Video in the Personal section they don't show up either.

    Since they're in the correct directory, I'm assuming there is some kind of disconnect from the gallery/video app and it's not displaying the full contents of the directory (namely the two videos I moved in there), anybody know how to fix this? It's not a show stopper, but it is very very annoying
     



    1. Download the Forums for Android™ app!


      Download

       
  2. kejlyCZ

    kejlyCZ Android Enthusiast

    Welcome to the forums!
    I think the default path for videos is Video folder on sdcard, try to copy the files there (in DCIM only videos captured on devices are stored). Most videos also can't be played by default installed video player (unknown codecs). Try to install other video player (VLC for Android Beta, Mx Player) and play them then.
     
  3. argedion

    argedion The TechnoFrog

    question what format are the video's in? maybe gallery doesn't have support for that file type :dontknow: Have you tried other apps like Quickpic to see if its shows up in there?
     
Loading...

Share This Page

Loading...