1. Are you ready for the Galaxy S20? Here is everything we know so far!

Problem with Wi-Fi option ...

Discussion in 'Android Devices' started by bo waleed, Aug 11, 2012.

  1. bo waleed

    bo waleed Newbie
    Thread Starter

    i have turned the ''turn on the wi-fi during sleep'' option to 'never'.

    But it doesn't work correctly.

    Any ideas why it doesn't turn the wifi off when sleeping ?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. bo waleed

    bo waleed Newbie
    Thread Starter

  3. EpicMindWarp

    EpicMindWarp Well-Known Member

    I see an oxymoron.

    You have set it to NEVER turn off - yet you ask why it doesn't turn off?

    Unless of course I've read it completely wrong.
     
  4. liteon163

    liteon163 Well-Known Member

    The way you wrote your initial post, it says you told the phone to never turn off wi-fi during sleep. That is why.

    If you want wi-fi to turn off during sleep, uncheck "never."

    A word of warning, though: if you have applications automatically updating in the background, allowing wi-fi to turn off during sleep ends up using MORE battery than leaving it set to "never."

    Why? Because your phone then has to reestablish a wi-fi connection every time an app tries to connect to the Internet. You know, apps like email and weather...

    You'd be best off turning wi-fi off entirely overnight, since the phone does a better job of managing LTE stand-by than wi-fi stand-by. I know this may not sound right, but I've read it other places and have begun doing so myself. It cuts in half the normal battery drain I usually see overnight.
     
  5. bo waleed

    bo waleed Newbie
    Thread Starter

    Don't be foolish.

    i have typed it right but it may be difficult to understand.

    i said '''i have turned the ''turn ON [not off] the wi-fi during sleep'' option to 'never'.'''
    So that it won't turn the wifi on when sleep, instead, it will disconnect form wifi.


    No you are wrong.

    The right name of the option is [Keep wifi on during sleep], and it has three options :
    Always.
    Only when plugged in.
    Never.

    So i have to check 'Never'.
     
  6. bo waleed

    bo waleed Newbie
    Thread Starter

    I don't think so, I have used this option before [checked 'never'] and my battery was way better than now.
     
  7. liteon163

    liteon163 Well-Known Member

    Are you sure your phone actually goes into a sleep state, then? That's the only thing I can think of that would cause what you're saying.
     
  8. bo waleed

    bo waleed Newbie
    Thread Starter

    Mm yes.
    When you prress the power button it goes to sleep, Right ?
     
  9. jerofld

    jerofld Fixing stuff is not easy

    No, that just turns the screen off. 'Deep sleep' is when the phone's CPU idles and is partially shut down. There are many ways of checking this, but the easiest is simply go to Settings > battery and then tap on the graph at the top. If "Awake" is filled in a lot when "Screen On" is not, then you probably have an issue with an app keeping the phone awake, which drains battery.

    Occasional wake ups while the screen is off is OK. It should happen maybe 1-2 times an hour during idle, depending on your settings.
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...