1. Check out our companion app, Forums for Android! Download from Google Play

Support Problem with X10 can't mount and bootloop

Discussion in 'Android Devices' started by Hades102, Mar 26, 2012.

  1. Hades102

    Hades102 New Member
    Thread Starter

    Mar 26, 2012
    Hello Android Forums!
    I have got an SE X10 who is in bootloop state and I can't flash a new rom because of the well known "can't mount(Device or resource busy) problem
    I have been trying to find something on the forums for about 1 hour and I cannot find anything related to this.
    I tried to flash the V28 Bitsnacker rom for X10 and then I got into bootloop state even though I wiped and everything
    And then when I tried to flash a new rom I got the can't mount error and I have tried everything in my range of flashing, mending and tweaking of cell phones and I have read several threads that are for the can't mount error and I just can't get it to work!
    Does someone know what to do?

    Sincerely Hades102


  2. beau420

    beau420 Well-Known Member

    Nov 10, 2010
    Computer Guy
    If it's not booting you have to install another version.

    If you are trying to install an 2.3.3 x10a ROM and it just isn't going, and you get stuck and can't reinstall that same ROM again....then install a copy of the 2.3.3 for x10i or 2.1 for the x10i.

    I have been stuck at 2.3.3 on x10a before. Wouldn't let me install any other ROMs using the flashtool...until I found a copy of 2.3.3 for the x10i and it installed fine.

    At that point I could resintall the 2.3.3 for the x10a again or do whatever.

    PS. I have no clue what V28 Bitsnacker is.

Share This Page