1. Are you ready for the Galaxy S20? Here is everything we know so far!

Problems after ICS update concerning SD card

Discussion in 'Android Devices' started by AndersBram, Aug 8, 2012.

  1. AndersBram

    AndersBram Lurker
    Thread Starter

    Hey all! New user to this forum. I haven't needed any help with my Droid Razr until now.

    I finally got the ICS update (I'm from Denmark, so it took awhile), but checking everything I found out that I couldn't access any of my music or pictures. Since I have everything stores on my 32 gb micro SD card, I figured that that's where the problem might lie.

    I searched the web for a possible solution but everyone who shared my problem didn't get a satisfactory answer.

    What I have tried:

    -Connected the phone via usb to my pc, took backup from what I wanted to save and deleted all the rest. After re-uploading my stuff unto the card nothing changed.
    -I have rebooted the phone 4-6 times
    -unmounted the card once, but that froze up my phone
    -I looked at the date division and it didn't divide my data in music or photos but all was just in the "other" category of grey.

    Can it have anything to do with my card not being compatible with ICS?? I can't seem to find any info on that sort of thing. Maybe it has something to do with the speed class? It is class 2. I have no experience with this sort of thing, so I have no idea.

    I hope anyone can help me or at least shed some light on why this is happening :)

    Cheers,
    Anders
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Grey1001

    Grey1001 Android Enthusiast

    Hove you done a factory data restore since you upgraded? If not back up your stuff, do it and re-setup your phone.

    Fixes many problems after the upgrade.


    Good luck
     
  3. AndersBram

    AndersBram Lurker
    Thread Starter

    UPDATE:

    I have not yet done a factory reset. Instead, I tried moving some music onto the internal storage of the phone. The phone doesn't respond at all when I open any of my music player apps. Also, it seems like the problem doesn't actually revolve around the SD card in particular! I can't adjust ring tones in settings for neither notifications or ring tones. The same goes for my alarm. It doesn't ring and I can't chose a preferred ring tone for it. It doesn't work on just vibrate either. I haven't heard a single sound come the phone since the update. I receive texts but calls are, as you might imagine, without a ring tone.
     
  4. PMarinov

    PMarinov Lurker

    Hi Anders, have you managed to solve your problem? I have the same issue with my Razr, updated it last night. Funny, I also have 32GB SD card, but I believe the problem lies with the sound system of the phone. I will be doing factory reset in about an hour - after backing up everyting. Really annoying, those updates are supposed to be tested before release.
     
  5. AndersBram

    AndersBram Lurker
    Thread Starter

    Yes I solved my problem the hard way. I did a factory reset. It really sucked :( Sorry man.
     

Motorola Droid RAZR Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...