1. Check out our companion app, Forums for Android! Download from Google Play

Root Problems charging phone through usb wall chargers (Galaxo 1.6.3.4)

Discussion in 'Android Devices' started by assi4, Sep 12, 2010.

  1. assi4

    assi4 Member
    Thread Starter
    15

    May 9, 2010
    10
    0
    15
    Stavanger, Norway
    I'm currently having some problems charging my Galaxy using usb wall chargers, and was wondering if anyone else has the same problem?

    Using my laptop the phone charges normally, but if I want to use a usb wall chargers I have to turn it off first to start charging.
    As it is clearly able to charge when powered off, I was wondering if this is actually a software problem? And if so, is there any fix or app that can help me get around this problem?

    I'm currently on Galaxo 1.6.3.4, and as far as I can remember this was not a problem on my original FW (phone was bought in Singapore 7 months ago).
     

    Advertisement

  2. weasel

    weasel Well-Known Member
    38

    Mar 5, 2010
    401
    23
    38
    Nuclear Operator (no shit !!)
    Renfrew, ON
    Can't say I have had this problem. How long have you waited until you were sure that is was not charging? I wonder if it may still be charging, but the display hasn't yet decided to show it. The only other thing I can think of would be to try Darksense 2.1. I pretty much put this on after flashing to 1..6.3.4.
     
  3. assi4

    assi4 Member
    Thread Starter
    15

    May 9, 2010
    10
    0
    15
    Stavanger, Norway
    It does actually charge a bit some times (say maybe 10% after a couple of hours), but the display still never shows it not matter how long I wait.
    I'm on Darksense as well, but no difference unfortunately..
     
  4. UKLooney

    UKLooney Well-Known Member
    16

    Sep 20, 2009
    79
    1
    16
    Software Dev
    UK
    I wall charge my galaxo 1.6.3.4 w/darksense 100% of the time and have never seen this problem. I can only suggest a wipe & reinstall. :(
     
  5. weasel

    weasel Well-Known Member
    38

    Mar 5, 2010
    401
    23
    38
    Nuclear Operator (no shit !!)
    Renfrew, ON
    That's what I was thinking too.
     
  6. assi4

    assi4 Member
    Thread Starter
    15

    May 9, 2010
    10
    0
    15
    Stavanger, Norway
    So noone else has experienced this? Damn, I was hoping there would be an easy solution.. Unfortunately a fresh install doesn't help much, as I've probably gone through 5-10 fresh installs just in the last couple of months (I like to try out various themes, nightly builds etc) without any change.. Might just be my hw then, as it went from always working to never working. I have dropped the phone quite a few times as well.. Thanks for your help anyway! :)
     
  7. Lelouch

    Lelouch Well-Known Member
    98

    Aug 6, 2010
    655
    70
    98
    Kri
    I'm curious, do you have the same problems with the nightly builds???
    And yes, maybe the fact you dropped your phone a couple of times did its magic. :p
     
  8. assi4

    assi4 Member
    Thread Starter
    15

    May 9, 2010
    10
    0
    15
    Stavanger, Norway
    Just reverted back to my last nightly backup (08262010) to check, and no luck there either. For some reason it does however charge if I plug a usb-hub in the charger first, then plug the phone into the hub.. The charger did work directly on the phone earlier and it still charges both my creative MP3 player and an iPhone 3GS I tested, so it shouldn't be the charger.. I've also tested with a different charger with the same result.
     

Share This Page

Loading...