1. Check out our companion app, Forums for Android! Download from Google Play

Root Problems flashing LeeDroid, stuck on HTC screen

Discussion in 'Android Devices' started by jake_harv88, Nov 13, 2010.

  1. jake_harv88

    jake_harv88 Active Member
    Thread Starter
    18

    Sep 14, 2010
    38
    10
    18
    Hey guys so I had an issue flashing the newest version of the leedroid ROM. To start my phone was running stock un-rooted Android 2.1. This is what I've done

    1) Rooted the device using the Unrevoked method. Everything with this went fine. I get the Superuser app and I can get the '#' prompt at a terminal.

    2) Then I partitioned my SD card using Rom Manager in preparation for A2SD+

    3) Then I booted into clockwork mod recovery and wiped data/factory reset, wiped cache, and wiped dalvik cache

    4) Then I tried to flash the leedroid rom from zip on the sd card

    After reboot my phone appears to be stuck on the HTC screen and will not move forward. But if I take out the battery I can boot back into recovery mode. So it appears my phone is not broken, but it clearly isn't working. I've tried flashing a number of different ROMs but get the same result each time. Any suggestions?
     

    Advertisement

  2. SUroot

    SUroot Well-Known Member
    1,123

    May 25, 2010
    23,925
    5,304
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    Try wiping again. Remember it can take 10-15 minutes to book first time
     
  3. jake_harv88

    jake_harv88 Active Member
    Thread Starter
    18

    Sep 14, 2010
    38
    10
    18
    Like wipe everything and then reflash? I read that the first boot can take some time but which screen should it be stuck on? I was assuming it would at least get to a boot image.
     
  4. SUroot

    SUroot Well-Known Member
    1,123

    May 25, 2010
    23,925
    5,304
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    Ah yes the boot image. Is your SD card pre partitioned?
     
  5. jake_harv88

    jake_harv88 Active Member
    Thread Starter
    18

    Sep 14, 2010
    38
    10
    18
    Yeah I partitioned it before the flash. Was I not supposed to do that?
     
  6. SUroot

    SUroot Well-Known Member
    1,123

    May 25, 2010
    23,925
    5,304
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    Yes you were. Try a battery pull. if that hasn't changed anything, in recovery rewipe /data and flash the rom again.
     
Tags:

Share This Page

Loading...