1. Check out our companion app, Forums for Android! Download from Google Play

Support Problems mounting SDCARD and Internal Storage in Win7

Discussion in 'Android Devices' started by eadlist, Sep 4, 2010.

  1. eadlist

    eadlist New Member
    Thread Starter
    5

    Sep 4, 2010
    1
    0
    5
    When I plug in the HTC Incredible, explorer shows two new empty removable drives. Neither the internal storage or the SDCard is being mounted. All the hardware is functioning correctly and both devices recognize they have been connected. The devices mounted correctly before I rooted my phone and installed the latest Virtuous ROM.

    I'm able to mount my SDCard successfully when I reboot in recovery mode via ClockworkMOD. I'm also able to mount the *only* the SDCard via a paid widget app from the Market.

    On the phone side, the phone is charging but won't unmount the SDCard. I never get the option to choose my connection type (i.e. - charge only or mount as disk drive).

    I've tried both with and without USB Debugging. The phone tells me "USB debugging connected" when I connect the USB. I've also tried uninstalling the drivers in device manager as well as installing PDANet drivers. PDANet recognizes the phone has been connected.

    Any suggestions? Everything else works correctly. I am stumped. I regularly use the Internal Storage so not being able to access it is a problem.

    Thanks!
     

    Advertisement

  2. Terabethia

    Terabethia Well-Known Member
    163

    Jun 21, 2010
    1,071
    311
    163
    Northern Virginia
    I am not rooted and don't use Custom ROMS, so I don't know if I can help. This should probably be in the All Things Root section.

    With that said, my phone never did mount correctly. I have the default set to "open as disk drive", but it never does when I plug the phone in. I have to go to the phone, open those settings and change to charge only then disk drive for it to actually open. For some reason, I HAVE to set it to disk drive while the phones connected for it to actually do it.

    No idea why but it doesn't bother me too much, only takes a second. So I never really looked into the "problem".
     
  3. UAConspiracy

    UAConspiracy Member
    5

    Jun 9, 2010
    7
    0
    5
    IT
    NJ
    Same thing happens to me. My phone won't mount Int or SD card in 2.2

    Also, I know it is an issue with 2.2 cause I just downgraded from OTA 2.2 to 2.1 and everything worked properly. Then I rooted my phone and installed skyraider and still same issue of nothing being able to mount!
     

Share This Page

Loading...