1. Download our Official Android App: Forums for Android!

Support Problems mounting the droid

Discussion in 'Android Devices' started by DaygosDankest, Dec 25, 2009.

  1. DaygosDankest

    DaygosDankest Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    189
    Joined:
    Dec 16, 2009

    Dec 16, 2009
    189
    0
    35
    Almost everytime I go to mount my droid to my PC via USB it'll will show up as drive(g) for a second then disconnect and reconnect. I tried different ports, rebooting the droid and the computer with no success. I've been able to get it functioning twice. So it's not me unaware of how to connect. I did some research and it seems im not the only one. But the thread was quite old....I was wondering if anybody else has encountered this problem and if there is a fix.
     

    Advertisement

  2. DaygosDankest

    DaygosDankest Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    189
    Joined:
    Dec 16, 2009

    Dec 16, 2009
    189
    0
    35
  3. rastataoist

    rastataoist Newbie
    Rank:
    None
    Points:
    36
    Posts:
    20
    Joined:
    Aug 1, 2009

    Aug 1, 2009
    20
    7
    36
    Los Angeles, CA
    i see this on my Droid... I believe it may be a loose connection on the microUSB port. If I don't touch the phone once it's connected it's ok. I'm considering calling into Verizon to get it exchanged though, as that seems like a defect to me.
     

Share This Page

Loading...