1. Download our Official Android App: Forums for Android!

Support problems playing videos

Discussion in 'Android Devices' started by Captain01, Feb 27, 2011.

  1. Captain01

    Captain01 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    64
    Joined:
    Nov 13, 2009

    Nov 13, 2009
    64
    0
    15
    I am having problems trying to get movies to play on my Optimus S. What format do I need to record them in so that they will play. I have tried mpeg4 and WMV. Thanks for the help.
     

    Advertisement

  2. sonicbluemustang

    sonicbluemustang Android Enthusiast
    Rank:
     #278
    Points:
    53
    Posts:
    441
    Joined:
    Dec 11, 2010

    Dec 11, 2010
    441
    85
    53
    Male
    Tallahassee
    Try downloading Rockplayer or Arcmedia. :)
     
  3. Captain01

    Captain01 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    64
    Joined:
    Nov 13, 2009

    Nov 13, 2009
    64
    0
    15
    Thanks for the tip on Rockplayer. It works...kind of. It plays the videos but it is so slow that it doesn't really work. What kind of settings should I be using when I create my movies? What resolution and frame rate and all that good stuff. Thanks.
     
  4. nkambae

    nkambae Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jan 10, 2011

    Jan 10, 2011
    4
    0
    5
    tv producer/editor
    Nisswa, MN
    I'm having the same issues and don't have it all figured out yet, but one thing that's worked for me so far is using handbrake (mac) and ripping movies with the "psp" setting... my optimus loves the video that's spit out (mp4).
     

Share This Page

Loading...