1. Check out our companion app, Forums for Android! Download from Google Play

Support Problems programming hotmail to MAGIC (Rogers)

Discussion in 'Android Devices' started by gst4r, Feb 24, 2010.

  1. gst4r

    gst4r Member
    Thread Starter
    15

    Aug 4, 2009
    12
    0
    15
    So for some reason after updating to SENSE UI for the Magic, I've had difficulties programming my hotmail into my phone. I'm not sure if its due to the firmware of if i'm simply doing something wrong. Here are my configuration settings (I'm using POP3):

    Incoming Settings
    Email address:
    xyxyxy@hotmail.com

    Username:
    xyxyxy@hotmail.com

    Password:
    ********* (i'm 100% sure i inputed it in correctly)

    POP Server:
    pop3.live.com

    Security Type:
    SSL

    Server Port:
    995

    Outgoing Server Settings:
    [checked] Login Required

    Username:
    xyxyxy@hotmail.com

    Password:
    *******

    SMTP Server:
    smtp.live.com

    Security Type:
    TLS

    Server Port:
    587

    Does anyone know why it might not be working? Thanks!!
     

    Advertisement

  2. Maxxy

    Maxxy Well-Known Member
    36

    Oct 5, 2009
    54
    1
    36
    Mississauga, ON
    Hi. The Hotmail is working fine for me on my Magic with 911/Sense upgrade. The only difference is in the SMTP configuration. I'm using port 25 with TLS. Give it a try.

    Max
     
  3. gst4r

    gst4r Member
    Thread Starter
    15

    Aug 4, 2009
    12
    0
    15
    Still doesn't work. It tells me that I can't connect to the server. I tried doing it on a different internet connection at a friend's place and even without using WiFi and still no luck.

    Even if i continue the process, it gives me 2 emails which say "Expired Email" from Windows Live which I have no clue where its from
     
  4. Maxxy

    Maxxy Well-Known Member
    36

    Oct 5, 2009
    54
    1
    36
    Mississauga, ON
    Is it only Hotmail that doesn't work? I mean do you have any other POP3 email address that you can test with?
    Another suggestion is try to set up a new Hotmail address and try with it.

    I have 3 different POP3 email addresses plus Exchange ActiveSync all working fine.
     
  5. That's the exact same settings that I use and it works great for me. Did you manage to get through the setup of the account but are not getting your emails?

    gbd
     
  6. gst4r

    gst4r Member
    Thread Starter
    15

    Aug 4, 2009
    12
    0
    15
    Yeah. I got through the setup but it told me that I could not connect to the server
     
  7. Maybe its a DNS issue. Try using the ip address for smtp.live.com directly. It's 65.55.172.254

    In case you want to try the POP server as well, it's 65.55.39.135

    gbd
     
  8. jimrebello

    jimrebello Well-Known Member
    16

    Dec 8, 2009
    65
    4
    16

    do you have wifi on? If so, turn it off and use your data connection, it will work. Once it's set-up, your email will work fine with wifi, but for whatever reason the inital setup has to be through your data connection, not on wifi.
     
  9. gst4r

    gst4r Member
    Thread Starter
    15

    Aug 4, 2009
    12
    0
    15
    Thanks, I tried this and it worked.Thanks everyone for all your help!
     
  10. Your Welcome, Glad it worked for you!!

    gbd
     
Tags:

Share This Page

Loading...