1. Are you ready for the Galaxy S20? Here is everything we know so far!

Problems resetting to stock rom - Mi A3

Discussion in 'Android Help' started by Xx_Swaglord_xX, Aug 1, 2020 at 6:03 AM.

  1. Xx_Swaglord_xX

    Thread Starter

    I feel like I stuffed it, but maybe there's someone who can help.
    Installed Evolution X rom and then went back to stock for various reasons, all fine.
    Later I wanted to go back to EvoX rom but it had issues, so I tried flashing the stock rom but it didn't work, so I tried factory reset, and it had errors.
    Errors are in the picture. WIN_20200801_19_49_59_Pro_proc.jpg
     


  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    do you have a custom recovery? twrp?
     
    Xx_Swaglord_xX likes this.
  3. Xx_Swaglord_xX

    Thread Starter

    Yes, I had SHRP, but I flashed the stock on the other partition and went to recovery from there because the stock didn't boot.

    UPDATE: It's fixed - I was actually sideloading the rom which I think is the wrong way in this situation, so I simply pushed the zip and flashed it in SHRP. It said it had an error, but the phone still booted, but wifi didn't work. Thankfully 4g worked and I was able to download the latest update, and now its fine.
     
Loading...
Similar Threads - Problems resetting stock
  1. rdoty
    Replies:
    1
    Views:
    41
  2. Rgarner
    Replies:
    2
    Views:
    62
  3. madspec
    Replies:
    7
    Views:
    68
  4. ImNorm
    Replies:
    1
    Views:
    121
  5. workbench
    Replies:
    0
    Views:
    179
  6. Palm2droid
    Replies:
    1
    Views:
    177
  7. radimtr
    Replies:
    3
    Views:
    433
  8. Sunlich
    Replies:
    5
    Views:
    2,136
  9. advrider
    Replies:
    5
    Views:
    4,733
  10. Supafly666
    Replies:
    8
    Views:
    527

Share This Page

Loading...